File: configure

package info (click to toggle)
llvm-toolchain-7 1:7.0.1-8~deb9u3
  • links: PTS, VCS
  • area: main
  • in suites: stretch
  • size: 733,456 kB
  • sloc: cpp: 3,776,651; ansic: 633,271; asm: 350,301; python: 142,716; objc: 107,612; sh: 22,626; lisp: 11,056; perl: 7,999; pascal: 6,742; ml: 5,537; awk: 3,536; makefile: 2,557; cs: 2,027; xml: 841; ruby: 156
file content (10 lines) | stat: -rwxr-xr-x 573 bytes parent folder | download | duplicates (20)
1
2
3
4
5
6
7
8
9
10
#! /bin/sh
echo "################################################################################"
echo "################################################################################"
echo "The LLVM project no longer supports building with configure & make."
echo ""
echo "Please migrate to the CMake-based build system."
echo "For more information see: http://llvm.org/docs/CMake.html"
echo "################################################################################"
echo "################################################################################"
exit 1