File: changelog

package info (click to toggle)
lua-cqueues 20171014-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 1,928 kB
  • sloc: ansic: 23,280; sh: 2,971; makefile: 24
file content (69 lines) | stat: -rw-r--r-- 2,137 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
lua-cqueues (20171014-1) unstable; urgency=medium

  * Exclude upstream debian/ directory
  * Add d/watch for the project
  * Repack upstream tarball
  * New upstream version 20171014

 -- Ondřej Surý <ondrej@debian.org>  Tue, 18 Dec 2018 13:20:43 +0000

lua-cqueues (20161214-2) unstable; urgency=medium

  * Enable Lua 5.3 support
  * Add correct defines to compile with Lua 5.3

 -- Ondřej Surý <ondrej@debian.org>  Thu, 15 Dec 2016 11:10:58 +0100

lua-cqueues (20161214-1) unstable; urgency=medium

  * Imported Upstream version 20161214

 -- Ondřej Surý <ondrej@debian.org>  Thu, 15 Dec 2016 10:15:05 +0100

lua-cqueues (20161018-1) unstable; urgency=medium

  * Imported Upstream version 20161018
   + Includes openssl 1.1.0 support (Closes: #835785)
  * Remove __typeof__ patch merged upstream

 -- Ondřej Surý <ondrej@debian.org>  Thu, 27 Oct 2016 17:23:20 +0200

lua-cqueues (20160812-1) unstable; urgency=medium

  * Imported Upstream version 20160812
  * Remove __linux__ macro patch as it was fixed upstream
  * d/rules: Pre-build config.h

 -- Ondřej Surý <ondrej@debian.org>  Wed, 24 Aug 2016 16:29:36 +0200

lua-cqueues (20160316-5) unstable; urgency=medium

  * Install cqueues .lua files into correct directories

 -- Ondřej Surý <ondrej@debian.org>  Thu, 14 Jul 2016 11:34:45 +0200

lua-cqueues (20160316-4) unstable; urgency=medium

  * Update to use __linux__ macro instead of __linux, extend __FreeBSD__
    to also include __FreeBSD_kernel__ (Closes: #831013)
  * Add Dependency between lua-cqueues-dev and lua-cqueues

 -- Ondřej Surý <ondrej@debian.org>  Thu, 14 Jul 2016 07:48:29 +0200

lua-cqueues (20160316-3) unstable; urgency=medium

  * lua files has to be placed in cqueues/ subdirectory

 -- Ondřej Surý <ondrej@debian.org>  Wed, 13 Jul 2016 15:47:44 +0200

lua-cqueues (20160316-2) unstable; urgency=medium

  * Add m4 to Build-Depends and Update Vcs-Browser to correct URL

 -- Ondřej Surý <ondrej@debian.org>  Wed, 13 Jul 2016 13:32:03 +0200

lua-cqueues (20160316-1) unstable; urgency=low

  * Initial release.

 -- Ondřej Surý <ondrej@debian.org>  Tue, 12 Jul 2016 16:41:44 +0200