File: changelog

package info (click to toggle)
lua-doc 3.0.1+gitdb9e868-1
  • links: PTS, VCS
  • area: main
  • in suites: buster, jessie, jessie-kfreebsd, sid, stretch
  • size: 408 kB
  • ctags: 122
  • sloc: makefile: 51
file content (77 lines) | stat: -rw-r--r-- 2,292 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
lua-doc (3.0.1+gitdb9e868-1) unstable; urgency=low

  * New upstream snapshot 
  * Packaging moved to git
  * Transitional packages removed 

 -- Enrico Tassi <gareuselesinge@debian.org>  Sun, 06 May 2012 15:46:13 +0200

lua-doc (3.0.1-5) unstable; urgency=low

  * Dependencies/Conflicts fixed (Closes: #671681) 

 -- Enrico Tassi <gareuselesinge@debian.org>  Sun, 06 May 2012 15:42:01 +0200

lua-doc (3.0.1-4) unstable; urgency=low

  * Switch to dh-lua
  * Packages renamed according to the new Lua policy
  * debian/compat set to 8
  * Update watch file 
  * Bumped standards-version to 3.9.3, no changes

 -- Enrico Tassi <gareuselesinge@debian.org>  Wed, 02 May 2012 17:05:12 +0200

lua-doc (3.0.1-3) unstable; urgency=low

  * source format 3.0 (quilt)
  * bumped standards-version to 3.9.2, no changes 

 -- Enrico Tassi <gareuselesinge@debian.org>  Fri, 22 Jul 2011 12:28:23 +0200

lua-doc (3.0.1-2) unstable; urgency=low

  * bumped standards-version to 3.8.2, no changes
  * build-depend on lua5.1-policy-dev >= 22

 -- Enrico Tassi <gareuselesinge@debian.org>  Tue, 21 Jul 2009 16:56:16 +0200

lua-doc (3.0.1-1) unstable; urgency=low

  * New upstream release
  * Bumped standards-version to 3.7.3, no changes needed 

 -- Enrico Tassi <gareuselesinge@debian.org>  Tue, 18 Mar 2008 11:04:08 +0100

lua-doc (3.0-5) unstable; urgency=low

  * fixed watch file (Closes: #450141)

 -- Enrico Tassi <gareuselesinge@debian.org>  Fri, 14 Sep 2007 14:08:20 +0100

lua-doc (3.0-4) unstable; urgency=low

  * added dependency among lua5.1-policy-dev >= 14 to fix accidental deletion
    of .install file (Closes: #441718)
  * this version of the package is sutable for testing since all dependencies
    are correct (Closes: #439011)

 -- Enrico Tassi <gareuselesinge@debian.org>  Tue, 04 Sep 2007 09:41:29 +0100

lua-doc (3.0-3) unstable; urgency=low

  * added dependency over liblua5.1-logging

 -- Enrico Tassi <gareuselesinge@debian.org>  Tue, 04 Sep 2007 09:35:08 +0100

lua-doc (3.0-1) unstable; urgency=low

  * New upstream release

 -- Enrico Tassi <gareuselesinge@debian.org>  Tue, 31 Jul 2007 18:30:36 +0200

lua-doc (3.0~cvs20070731-3) unstable; urgency=low

  * Initial release. (Closes: #435423)

 -- Enrico Tassi <gareuselesinge@debian.org>  Tue, 31 Jul 2007 15:08:42 +0200