File: changelog

package info (click to toggle)
lua-geoip 0.1.2+git20160613-3
  • links: PTS, VCS
  • area: main
  • in suites: buster, sid
  • size: 188 kB
  • sloc: ansic: 751; makefile: 10; sh: 10
file content (22 lines) | stat: -rw-r--r-- 795 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
lua-geoip (0.1.2+git20160613-3) unstable; urgency=medium

  * Team upload.
  * Drop luasandbox support as the package is going away (see #891191).
  * Switch to debhelper compat level to 11.
  * Bump Standards-Version to 4.1.3.

 -- Raphaƫl Hertzog <hertzog@debian.org>  Fri, 23 Feb 2018 12:36:06 +0100

lua-geoip (0.1.2+git20160613-2) unstable; urgency=medium

  * Patch tests to drop access to network during build (Closes: #847842)

 -- Sophie Brun <sophie@freexian.com>  Mon, 12 Dec 2016 12:18:37 +0100

lua-geoip (0.1.2+git20160613-1) unstable; urgency=medium

  * Initial release (Closes: #825489)
  * luasandbox.dh-lua.conf: don't run test for luasandbox because lua-socket
    is not available for luasandbox yet.

 -- Sophie Brun <sophie@freexian.com>  Fri, 25 Nov 2016 15:43:20 +0100