File: changelog

package info (click to toggle)
lua-lpeg 1.0.0-1
  • links: PTS, VCS
  • area: main
  • in suites: stretch
  • size: 312 kB
  • ctags: 470
  • sloc: ansic: 2,607; makefile: 48
file content (122 lines) | stat: -rw-r--r-- 3,770 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
lua-lpeg (1.0.0-1) unstable; urgency=medium

  * New upstream release

 -- Enrico Tassi <gareuselesinge@debian.org>  Mon, 26 Dec 2016 11:47:33 +0100

lua-lpeg (0.12.2-2) unstable; urgency=medium

  * Team upload
  * Add luasandbox-lpeg (Closes: #844696)
  * Use secure Vcs-* URLs

 -- Mathieu Parent <sathieu@debian.org>  Sat, 10 Dec 2016 10:07:10 +0100

lua-lpeg (0.12.2-1) unstable; urgency=medium

  * New upstream release
  * Pre-Depends: remove multiarch-support
  * Remove transitional packages leftover
  * Bump Standards-Version, no change 

 -- Enrico Tassi <gareuselesinge@debian.org>  Fri, 14 Aug 2015 14:36:21 +0200

lua-lpeg (0.12-1) unstable; urgency=low

  * New upstream release
  * Updated copyright file 
  * Removed transitional packages

 -- Enrico Tassi <gareuselesinge@debian.org>  Tue, 17 Apr 2012 22:24:07 +0200

lua-lpeg (0.10.2-5) unstable; urgency=low

  * Disable optimizations on mipsel too, since some buildds (like rem)
    dont like them, while others (like phrixos) do.

 -- Enrico Tassi <gareuselesinge@debian.org>  Wed, 28 Mar 2012 13:38:15 +0200

lua-lpeg (0.10.2-4) unstable; urgency=low

  * Disable optimizations on mips

 -- Enrico Tassi <gareuselesinge@debian.org>  Wed, 28 Mar 2012 08:22:08 +0200

lua-lpeg (0.10.2-3) unstable; urgency=low

  * Disable optimizations on sparc (Closes: #652116)
  * Switch to dh-lua to build for lua5.1 and lua5.2
  * Packages remaned to conform to the new Lua policy
  * Transitional packages added to ease the upgrade

 -- Enrico Tassi <gareuselesinge@debian.org>  Sat, 24 Mar 2012 18:06:01 +0100

lua-lpeg (0.10.2-2) unstable; urgency=low

  * multi-arch compliant (dh >= 8.1.3, lua5.1-policy >= 32)
  * bumped standards-version to 3.9.2, no changes 

 -- Enrico Tassi <gareuselesinge@debian.org>  Thu, 21 Jul 2011 09:49:03 +0200

lua-lpeg (0.10.2-1) unstable; urgency=low

  * new upstream release 
  * bumped standards-version to 3.9.1, depend on liblua5.1-policy-dev >= 27
  * source format 3.0 (quilt)
  * patch: test, do not include strict.lua since not provided 

 -- Enrico Tassi <gareuselesinge@debian.org>  Sun, 20 Feb 2011 16:36:26 +0100

lua-lpeg (0.9-4) unstable; urgency=low

  * fixed watch file (thanks Yan Morin) (Closes: #550735) 
  * bumped standards-version to 3.8.3, no changes

 -- Enrico Tassi <gareuselesinge@debian.org>  Mon, 12 Oct 2009 22:14:54 +0200

lua-lpeg (0.9-3) unstable; urgency=low

  * changed lua to Lua in control 
  * added build-depends on lua5.1-policy-dev >= 22
  * bomped standards-version to 3.8.2, no changes needed

 -- Enrico Tassi <gareuselesinge@debian.org>  Tue, 21 Jul 2009 15:30:01 +0200

lua-lpeg (0.9-2) unstable; urgency=low

  * upload to unstable

 -- Enrico Tassi <gareuselesinge@debian.org>  Sun, 15 Mar 2009 10:22:35 +0100

lua-lpeg (0.9-1) experimental; urgency=low

  * New upstream release, come API change. (Closes: #505059)
    Programs using lpeg.Ca need to be fixed. 
    Package name changed to reflect the API change.
  * Bumped standards-version, no changes needed

 -- Enrico Tassi <gareuselesinge@debian.org>  Mon, 10 Nov 2008 15:17:20 +0100

lua-lpeg (0.8.1-1) unstable; urgency=low

  * New upstream release, minor fix, no API breakage

 -- Enrico Tassi <gareuselesinge@debian.org>  Fri, 04 Apr 2008 10:05:08 +0200

lua-lpeg (0.8-2) unstable; urgency=low

  * Added Replaces and Conflicts in control file (Closes: #470407)

 -- Enrico Tassi <gareuselesinge@debian.org>  Tue, 11 Mar 2008 18:43:29 +0100

lua-lpeg (0.8-1) unstable; urgency=low

  * new upstream release breaking API

 -- Enrico Tassi <gareuselesinge@debian.org>  Thu, 13 Dec 2007 11:32:38 +0100

lua-lpeg (0.7-1) unstable; urgency=low

  * Initial release. (Closes: #455730)

 -- Enrico Tassi <gareuselesinge@debian.org>  Tue, 11 Dec 2007 14:26:43 +0100