File: control

package info (click to toggle)
lua-zip 1.2.3-12.1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 240 kB
  • sloc: ansic: 461; makefile: 22
file content (35 lines) | stat: -rw-r--r-- 1,243 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
Source: lua-zip
Section: interpreters
Priority: optional
Maintainer: Enrico Tassi <gareuselesinge@debian.org>
Build-Depends: debhelper (>= 9), dh-lua (>= 12), bsdmainutils, libzzip-dev (>= 0.13.49-4), zlib1g-dev
Standards-Version: 3.9.3
Homepage: https://github.com/luaforge/luazip
Vcs-Git: git://git.debian.org/git/pkg-lua/lua-zip.git
Vcs-Browser: http://git.debian.org/?p=pkg-lua/lua-zip.git

Package: lua-zip
Architecture: any
Multi-Arch: same
Pre-Depends: ${misc:Pre-Depends}
Depends: ${shlibs:Depends}, ${misc:Depends}
Provides: ${lua:Provides}
XB-Lua-Versions: ${lua:Versions}
Description: zip library for the Lua language
 This package contains the Lua zip library, that allows one to read
 compressed files from the Lua language.

Package: lua-zip-dev
Architecture: any
Multi-Arch: same
Pre-Depends: ${misc:Pre-Depends}
Depends: lua-zip (= ${binary:Version}), ${misc:Depends}
Provides: ${lua:Provides}
XB-Lua-Versions: ${lua:Versions}
Section: libdevel
Description: zip development files for the Lua language
 This package contains the development files of the Lua zip library,
 useful to create a statically linked binary (like a C application or a
 standalone Lua interpreter).
 .
 Documentation is also shipped within this package.