File: changelog

package info (click to toggle)
lximage-qt 0.14.1-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 1,340 kB
  • sloc: cpp: 2,986; makefile: 11; xml: 9
file content (176 lines) | stat: -rw-r--r-- 5,779 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
176
lximage-qt (0.14.1-1) unstable; urgency=medium

  * Cherry-picking upstream release 0.14.1.
  * Bumped minimum version libfm-qt-dev (>= 0.14.1~)

 -- Alf Gaida <agaida@siduction.org>  Tue, 26 Feb 2019 01:15:27 +0100

lximage-qt (0.14.0-1) unstable; urgency=medium

  * Cherry-picking upstream release 0.14.0.
  * Bumped Standards to 4.3.0, no changes needed
  * Dropped d/compat, use debhelper-compat = 12, no changes needed
  * Fixed years in d/copyright
  * Bumped minimum version lxqt-build-tools (>= 0.6.0~)
  * Bumped minimum version libfm-qt-dev (>= 0.14.0~)
  * Removed obsolete PULL_TRANSLATIONS= OFF from dh_auto_configure
  * Added l10n-package, moved from lxqt-l10n
  * Added d/upstream/metadata

 -- Alf Gaida <agaida@siduction.org>  Sun, 27 Jan 2019 15:45:53 +0100

lximage-qt (0.7.0-2) unstable; urgency=medium

  * Switch to unstable
  * Bumped build dependency libfm-qt-def to >= 0.13.1~
  * Bumped Standards to 4.1.5, no changes  needed

 -- Alf Gaida <agaida@siduction.org>  Sat, 07 Jul 2018 13:20:23 +0200

lximage-qt (0.7.0-1) experimental; urgency=medium

  * Cherry-picking upstream release 0.7.0.
  * Removed build dependency libfm-dev
  * Removed build dependency libmenu-cache-dev
  * Bumped build dependency libfm-qt-def to >= 0.13.0~
  * Bumped build dependency lxqt-build-tools to >= 0.5.0~
  * Moved debian/.gitignore to ./.gitignore

 -- Alf Gaida <agaida@siduction.org>  Fri, 25 May 2018 19:36:29 +0200

lximage-qt (0.6.0-4) unstable; urgency=medium

  * Bumped compat to 11
  * Bumped debhelper to >= 11~
  * Bumped Standards to 4.1.4, no changes needed
  * Changed VCS fields for salsa
  * Changed Homepage, Source and watch to lxqt
  * Bumped years in copyright
  * Removed trailing whitespaces in changelog

 -- Alf Gaida <agaida@siduction.org>  Sun, 29 Apr 2018 12:36:49 +0200

lximage-qt (0.6.0-3) unstable; urgency=medium

  * Bumped Standards to 4.1.2
  * Removed branch from VCS fields
  * Removed debian/gbp.conf

 -- Alf Gaida <agaida@siduction.org>  Thu, 14 Dec 2017 17:28:58 +0100

lximage-qt (0.6.0-2) unstable; urgency=medium

  * Transition to unstable

 -- Alf Gaida <agaida@siduction.org>  Mon, 04 Dec 2017 20:25:33 +0100

lximage-qt (0.6.0-1) experimental; urgency=medium

  * Cherry-picking upstream release 0.6.0.
  * Switched to experimental
  * Bumped libfm-qt-dev to >=0.12.0
  * Bumped build-tools to >= 0.4.0
  * Bumped Standards to 4.1.1
  * Bumped years in copyright

 -- Alf Gaida <agaida@siduction.org>  Tue, 24 Oct 2017 23:03:31 +0200

lximage-qt (0.5.1-1) unstable; urgency=medium

  * Cherry-picking upstream release 0.5.1.
  * Removed build dependencies:
    - cmake
    - liblxqt0-dev
    - libqt5xdg-dev
    - pkg-config
    - qttools5-dev
    - qttools5-dev-tools
  * Bumped minimum version libfm-qt-dev (>= 0.11.2)
  * Added build dependency lxqt-build-tools (>= 0.3.0)

 -- Alf Gaida <agaida@siduction.org>  Thu, 22 Dec 2016 02:59:30 +0100

lximage-qt (0.5.0-4) unstable; urgency=medium

  * Fixes Recommends lxqtimage-qt-l10n to lximage-qt-l10n
    Thanks Armin Haas <armin@awawa.de> (Closes: #841426)

 -- Alf Gaida <agaida@siduction.org>  Thu, 20 Oct 2016 18:08:37 +0200

lximage-qt (0.5.0-3) unstable; urgency=medium

  * Cherry-picking upstream release 0.5.0.
  * Bumped Standards to 3.9.8, no changes needed
  * Bumped compat to 10
  * Removed --parallel from rules, standard compat 10
  * Bumped minimum version debhelper (>= 10)
  * Bumped minimum version libfm-qt-dev (>= 0.11.1)
  * Added build dependency libkf5windowsystem-dev
  * Added build dependency liblxqt0-dev (>= 0.11.0)
  * Added build dependency libqt5svg5-dev
  * Added build dependency libqt5xdg-dev (>= 2.0.0)
  * Added Recommends lxqtimage-qt-l10n
  * Added Recommends qt5-image-formats-plugins
  * Fixed copyrights Format field to https
  * Dropped patches, applied upstream
  * Added translation control to rules
  * Set CMAKE_BUILD_TYPE=RelWithDebInfo
  * Exported LC_ALL=C.UTF-8, make builds reproducible

 -- Alf Gaida <agaida@siduction.org>  Tue, 18 Oct 2016 21:40:48 +0200

lximage-qt (0.4.0+20160108-3) unstable; urgency=medium

  * Add missing patch from 0.4.0+20160108-2.

 -- ChangZhuo Chen (陳昌倬) <czchen@debian.org>  Thu, 25 Feb 2016 23:50:39 +0800

lximage-qt (0.4.0+20160108-2) unstable; urgency=medium

  [ Eduard Sanou ]
  * Fix misdetection as binary input in grep when LC_ALL=C

  [ ChangZhuo Chen (陳昌倬) ]
  * Merge patch from Eduard Sanou to make reproducible build
    (Closes: #815898).

 -- ChangZhuo Chen (陳昌倬) <czchen@debian.org>  Thu, 25 Feb 2016 23:18:22 +0800

lximage-qt (0.4.0+20160108-1) unstable; urgency=medium

  * Cherry-picked new upstream version 0.4.0+20160108.
  * Removed outdated build dependency libfm-qt5-dev,
  * Added build dependencies libfm-qt-dev and libmenu-cache-dev.
  * Bump Standards to 3.9.7
  * Changed the VCS-fields to https://
  * Fix Years in copyright
  * Enable hardening=+all

 -- Alf Gaida <agaida@siduction.org>  Sun, 07 Feb 2016 22:55:06 +0100

lximage-qt (0.4.0+20151117-2) unstable; urgency=medium

  * Remove dbg package in favor of dbgsym.

 -- Alf Gaida <agaida@siduction.org>  Sat, 26 Dec 2015 17:26:11 +0100

lximage-qt (0.4.0+20151117-1) unstable; urgency=medium

  * Cherry-picked new upstream version 0.4.0+201511117.
  * Added lintian-overrride
  * Fixed VCS-Fields
  * Removed not used GPL2 from copyright

 -- Alf Gaida <agaida@siduction.org>  Thu, 19 Nov 2015 19:57:17 +0100

lximage-qt (0.4.0+20150828-2) unstable; urgency=medium

  * Add -fPIE -pie for lintian warning.

 -- ChangZhuo Chen (陳昌倬) <czchen@debian.org>  Thu, 22 Oct 2015 20:18:27 +0800

lximage-qt (0.4.0+20150828-1) unstable; urgency=medium

  * Initial release (Closes: #795802)

 -- ChangZhuo Chen (陳昌倬) <czchen@debian.org>  Thu, 24 Sep 2015 18:50:12 +0800