File: README

package info (click to toggle)
madfuload 1.2-4
  • links: PTS
  • area: non-free
  • in suites: jessie-kfreebsd, squeeze, wheezy
  • size: 372 kB
  • ctags: 67
  • sloc: sh: 804; ansic: 342; makefile: 37
file content (55 lines) | stat: -rw-r--r-- 948 bytes parent folder | download | duplicates (5)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55

What's this?
------------

This package allows you to use the USB Audio interfaces from M-Audio/
Midiman with Linux.  It sets up udev rules to load the firmware into the
device.

Supported devices:
- MobilePre
- Ozone
- Sonica
- Transit

The project page is <http://usb-midi-fw.sourceforge.net/>.


Prerequisites
-------------

- Linux 2.6.8 or later.  Earlier kernels have a bug in the USB reset
  code which will prevent the loader from working correctly.
- udev version 057 or later


Installing
----------

1) Run './configure'.

2) Run 'make'.

3) As root, run 'make install'.


Uninstalling
------------

As root, run 'make uninstall'.


Running
-------

The udev rules cause the firmware to be automatically loaded when the
device is connected to the computer.


Contact
-------

For help, discussion or feedback, send a mail to the mailing list at
<usb-midi-fw-user@lists.sourceforge.net>.

written by Clemens Ladisch <clemens@ladisch.de>