File: changelog

package info (click to toggle)
maven-invoker-plugin 3.0.1-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 1,996 kB
  • ctags: 372
  • sloc: xml: 4,739; java: 3,904; sh: 8; makefile: 4
file content (97 lines) | stat: -rw-r--r-- 3,241 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
maven-invoker-plugin (3.0.1-2) unstable; urgency=medium

  * Team upload.
  * Depend on libmaven-reporting-api-java instead of libmaven2-core-java
  * Standards-Version updated to 4.1.0

 -- Emmanuel Bourg <ebourg@apache.org>  Sun, 27 Aug 2017 23:12:20 +0200

maven-invoker-plugin (3.0.1-1) unstable; urgency=medium

  * Team upload.
  * New upstream release
    - New dependency on libmaven-artifact-transfer-java
    - Build depend on junit4 instead of junit
    - Depend on libmaven-invoker-java (>= 3.0.0)
    - Depend on libmaven3-core-java instead of libmaven2-core-java
  * Standards-Version updated to 4.0.0
  * Switch to debhelper level 10

 -- Emmanuel Bourg <ebourg@apache.org>  Thu, 27 Jul 2017 01:03:32 +0200

maven-invoker-plugin (2.0.0-1) unstable; urgency=medium

  * Team upload.
  * New upstream release (Closes: #796391)
    - New dependency on libmaven-script-interpreter-java
    - Depend on libplexus-utils2-java instead of libplexus-utils-java
    - Tightened the dependency on libmaven2-core-java (>= 2.2.1-26~)
  * Enabled the unit tests
  * Standards-Version updated to 3.9.8 (no changes)
  * Use XZ compression for the upstream tarball
  * Depend on groovy instead of groovy2
  * Use secure Vcs-* URLs

 -- Emmanuel Bourg <ebourg@apache.org>  Thu, 19 May 2016 11:40:07 +0200

maven-invoker-plugin (1.5-5) unstable; urgency=medium

  * Team upload.

  [ Emmanuel Bourg ]
  * Transition to Groovy 2
  * Build with the DH sequencer instead of CDBS

  [ Miguel Landaeta ]
  * Moved the package to Git

 -- Emmanuel Bourg <ebourg@apache.org>  Fri, 20 Nov 2015 12:02:51 +0100

maven-invoker-plugin (1.5-4) unstable; urgency=medium

  * Team upload.
  * Fixed the build failure with modello-maven-plugin 1.8
  * Standards-Version updated to 3.9.6 (no changes)
  * Switch to debhelper level 9

 -- Emmanuel Bourg <ebourg@apache.org>  Thu, 09 Jul 2015 18:24:20 +0200

maven-invoker-plugin (1.5-3) unstable; urgency=low

  * Team upload.
  * Update Maven settings to use correct coordinates for Groovy 1.8.x.
  * Bump Standards-Versions to 3.9.5. No changes were required.
  * Update copyright file to make it compliant with format 1.0.
  * Use canonical URLs in Vcs-* fields.

 -- Miguel Landaeta <nomadium@debian.org>  Mon, 26 May 2014 12:27:46 -0300

maven-invoker-plugin (1.5-2) unstable; urgency=low

  * Team upload.
  * Add Build-Depends on libmaven-plugin-tools-java (>= 2.8) (Closes: #640751)

 -- Miguel Landaeta <miguel@miguel.cc>  Tue, 06 Sep 2011 20:06:24 -0430

maven-invoker-plugin (1.5-1) unstable; urgency=low

  * Team upload.
  * New upstream release.
  * Bump Standards-Versions to 3.9.2. No changes were required.
  * Migrate to source format 3.0 (quilt).
  * Make copyright file DEP-5 compliant.
  * Add versioned Build-Depends on libmaven-invoker-java (>= 2.0.11~).

 -- Miguel Landaeta <miguel@miguel.cc>  Sun, 14 Aug 2011 17:43:11 -0430

maven-invoker-plugin (1.3-2) unstable; urgency=low

  * Fix FTBFS: add libjline-java to Build-Depends

 -- Ludovic Claude <ludovic.claude@laposte.net>  Fri, 14 Aug 2009 16:00:05 +0100

maven-invoker-plugin (1.3-1) experimental; urgency=low

  * Initial release (Closes: #540047)

 -- Ludovic Claude <ludovic.claude@laposte.net>  Wed, 22 Jul 2009 23:35:52 +0100