File: changelog

package info (click to toggle)
maven-invoker 3.0.0-1
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, bullseye, buster, sid
  • size: 368 kB
  • ctags: 504
  • sloc: java: 2,921; xml: 271; sh: 9; makefile: 5
file content (86 lines) | stat: -rw-r--r-- 2,664 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
maven-invoker (3.0.0-1) unstable; urgency=medium

  * Team upload.
  * New upstream release
    - Refreshed the patch

 -- Emmanuel Bourg <ebourg@apache.org>  Wed, 26 Jul 2017 23:21:11 +0200

maven-invoker (2.2-4) unstable; urgency=medium

  * Update build-dep on junit to junit4 (Closes: #866562)
  * Bump Standards-Version to 4.0.0
  * Add myself to Uploaders
  * Use debhelper and compat level 10

 -- tony mancill <tmancill@debian.org>  Thu, 29 Jun 2017 21:34:51 -0700

maven-invoker (2.2-3) unstable; urgency=medium

  * Team upload.
  * maven.properties: Ignore any failures during test execution.
    (Closes: #828824)
  * Declare compliance with Debian Policy 3.9.8.

 -- Markus Koschany <apo@debian.org>  Sat, 27 Aug 2016 17:34:02 +0200

maven-invoker (2.2-2) unstable; urgency=medium

  * Team upload.
  * Fixed the build failure caused by the plexus-component-metadata upgrade
    (Closes: #815651)
  * Build depend on libplexus-component-metadata-java (>= 1.6) instead of
    libplexus-containers1.5-java
  * Standards-Version updated to 3.9.7 (no changes)
  * Use secure Vcs-* URLs

 -- Emmanuel Bourg <ebourg@apache.org>  Thu, 25 Feb 2016 23:00:38 +0100

maven-invoker (2.2-1) unstable; urgency=medium

  * Team upload.
  * New upstream release
  * Build with maven-debian-helper
  * Removed the build dependency on libplexus-component-metadata-java
  * Standards-Version updated to 3.9.6 (no changes)
  * Moved the package to Git
  * Use XZ compression for the upstream tarball
  * Switch to debhelper level 9

 -- Emmanuel Bourg <ebourg@apache.org>  Mon, 18 Jan 2016 23:12:55 +0100

maven-invoker (2.1.1-1) unstable; urgency=low

  * Team upload.
  * New upstream release
    - Added a dependency on libplexus-containers1.5-java
  * debian/control:
    - Use canonical URLs for the Vcs-* fields
    - Updated Standards-Version to 3.9.4 (no changes)
  * debian:copyright: Updated to the Copyright Format 1.0
  * debian/rules: Improved the clean target

 -- Emmanuel Bourg <ebourg@apache.org>  Thu, 24 Oct 2013 16:48:11 +0200

maven-invoker (2.0.11-1) unstable; urgency=low

  * Team upload.
  * New upstream release.
  * Bump Standards-Version to 3.9.2. No changes were required.
  * Small fix in long description.
  * Add mh_clean call in clean target.

 -- Miguel Landaeta <miguel@miguel.cc>  Sun, 14 Aug 2011 20:37:32 -0430

maven-invoker (2.0.10-2) unstable; urgency=low

  * Upload to unstable.

 -- Torsten Werner <twerner@debian.org>  Fri, 14 Aug 2009 14:48:46 +0200

maven-invoker (2.0.10-1) experimental; urgency=low

  * Initial release. (Closes: #535012)

 -- Ludovic Claude <ludovic.claude@laposte.net>  Tue, 09 Jun 2009 13:42:10 +0100