File: changelog

package info (click to toggle)
maven-site-plugin 2.1-3
  • links: PTS, VCS
  • area: main
  • in suites: jessie, jessie-kfreebsd
  • size: 1,384 kB
  • ctags: 466
  • sloc: xml: 2,978; java: 2,420; sh: 12; makefile: 5
file content (79 lines) | stat: -rw-r--r-- 2,740 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
maven-site-plugin (2.1-3) unstable; urgency=medium

  * Team upload.
  * Replaced the dependency on libjetty-java with libjetty8-java
  * debian/control:
    - Standards-Version updated to 3.9.6 (no changes)
    - Use canonical URLs for the Vcs-* fields
    - Removed Michael Koch from the uploaders (Closes: #654114)
  * Switch to debhelper level 9
  * debian/copyright: Updated to the Copyright Format 1.0

 -- Emmanuel Bourg <ebourg@apache.org>  Sun, 28 Sep 2014 12:27:49 +0200

maven-site-plugin (2.1-2) unstable; urgency=low

  * Remove Build-Depends: quilt.
  * Switch to default-jdk.
  * Update Standards-Version: 3.9.2.
  * Use Maven to build the package. Ignore test failures.
  * Change license of debian/* to Apache-2.0.
  * Add a documentation package.

 -- Torsten Werner <twerner@debian.org>  Sun, 11 Sep 2011 22:26:05 +0200

maven-site-plugin (2.1-1) unstable; urgency=low

  [ Michael Koch ]
  * Added myself to Uploaders.

  [ Gabriele Giacone ]
  * New upstream release.
  * Moved libjetty-java from Suggests to Depends as it's a maven compile
    dependency
  * Removed doxia1.1 patch
  * Updated Standards-Version to 3.8.4.
  * Source format 3.0 (quilt)

 -- Gabriele Giacone <1o5g4r8o@gmail.com>  Fri, 26 Feb 2010 02:08:09 +0100

maven-site-plugin (2.0-2) unstable; urgency=low

  * Upload to unstable.

 -- Torsten Werner <twerner@debian.org>  Fri, 14 Aug 2009 15:19:07 +0200

maven-site-plugin (2.0-1) experimental; urgency=low

  * New upstream version, add myself to Uploaders
  * Bump up debhelper to 6
  * Migrate the build from cdbs-maven to cdbs-ant as Maven uses
    this plugin for its build, reorganize Build-Depends to use
    only what's needed now.
  * Add a Build-Depends-Indep dependency on maven-repo-helper
  * Use mh_installpom and mh_installjar to install the POM and the jar to the
    Maven repository
  * Remove the patch for the POM as it's no longer needed
  * Remove Depends on Java runtimes as it is a library
  * Change the dependency from libtomcat6-java to libjetty-java
    (going back to the original code in maven-site-plugin),
    made this dependency optional (Suggests:) as it's not needed
    most of the time.
  * Add a patch to support Doxia 1.1

 -- Ludovic Claude <ludovic.claude@laposte.net>  Tue, 14 Jul 2009 15:26:39 +0100

maven-site-plugin (2.0~beta7-2) unstable; urgency=low

  * Switch to libtomcat6-java. (Closes: #533147)
  * Change Section: java.
  * Update Standards-Version: 3.8.2.
  * Switch to GPL-3 in debian/copyright.

 -- Torsten Werner <twerner@debian.org>  Tue, 07 Jul 2009 23:23:54 +0200

maven-site-plugin (2.0~beta7-1) unstable; urgency=low

  * Initial release. (Closes: #508848)

 -- Torsten Werner <twerner@debian.org>  Tue, 06 Jan 2009 22:19:18 +0100