File: Merkaartor.pro

package info (click to toggle)
merkaartor 0.19.0%2Bds-2
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, sid
  • size: 19,860 kB
  • sloc: cpp: 57,425; perl: 560; sh: 109; xml: 72; makefile: 62
file content (11 lines) | stat: -rw-r--r-- 409 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
CONFIG += debug_and_release nostrip
TEMPLATE = subdirs
SUBDIRS += src \
    plugins

equals(QT_MAJOR_VERSION, 4) {
    warning("!!! Using Qt 4.x !!!")
    warning(" Support for Qt 4.x will be discontinued soon. Please, use Qt 5.3 or newer to compile/run Merkaartor.")
}

warning("qmake support is deprecated, please use cmake build system whenever possible. qmake support will be removed in 0.20.0 release.")