1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149
|
[ -f debian/patches/00patch-opts ] && . debian/patches/00patch-opts
patch_opts="${patch_opts:--f --no-backup-if-mismatch}"
if [ $# -ne 1 ]; then
echo >&2 "`basename $0`: script expects -patch|-unpatch as argument"
exit 1
fi
case "$1" in
-patch) patch $patch_opts -p1 < $0;;
-unpatch) patch $patch_opts -p1 -R < $0;;
*)
echo >&2 "`basename $0`: script expects -patch|-unpatch as argument"
exit 1;;
esac
exit 0
@DPATCH@
--- a/frontends/winword2/WinFaxServ.pl
+++ b/frontends/winword2/WinFaxServ.pl
@@ -11,8 +11,8 @@
-$MAILER="/usr/lib/sendmail";
-$DIR="/usr/spool/fax/winword";
+$MAILER="/usr/sbin/sendmail";
+$DIR="/var/spool/fax/winword";
open(LOG, ">>/usr/adm/errors");
select LOG; $| = 1;select STDOUT;
--- a/voice/scripts/new_voice.craig_southern
+++ b/voice/scripts/new_voice.craig_southern
@@ -43,7 +43,7 @@ pagefn=voice.$$.$extension
outputfn=$fn.$extension
-/usr/local/bin/rmdtopvf $fn | /usr/local/bin/pvftowav 2>/dev/null > $outputfn
+/usr/bin/rmdtopvf $fn | /usr/bin/pvftowav 2>/dev/null > $outputfn
echo --$seperator >> $tempfn
echo Content-Type: $contenttype\; name=\"$pagefn\" >> $tempfn
--- a/samples/new_fax.all/new_fax
+++ b/samples/new_fax.all/new_fax
@@ -1,4 +1,4 @@
-
+
@@ -6,10 +6,11 @@
-home=/usr/local/newfax
-config=$home/faxlist
-from="Fax Subsystem <faxadmin@xplor.ipf.de>"
-log=/var/log/faxlog
+home=/etc/mgetty/newfax.d/
+config=/etc/mgetty/faxlist
+this_host=`hostname`
+from="Fax Subsystem <faxmaster@$this_host>"
+log=/var/log/mgetty/faxlog
PATH=/usr/bin:/bin:/usr/local/bin:/usr/bin/X11
--- a/login.cfg.in
+++ b/login.cfg.in
@@ -30,7 +30,7 @@
-
+
@@ -39,7 +39,7 @@
-
+
@@ -57,7 +57,7 @@
-
+/AutoPPP/ - a_ppp /usr/sbin/pppd auth -chap +pap login debug
--- a/faxrunq.config
+++ b/faxrunq.config
@@ -42,7 +42,7 @@
-
+
@@ -51,14 +51,14 @@
-
+
-
+
--- a/callback/README
+++ b/callback/README
@@ -5,7 +5,7 @@ You call it from "login.config" like thi
-cback-gert - - /usr/local/sbin/callback -S 11223344
+cback-gert - - /usr/sbin/callback -S 11223344
to call you back on "11223344" upon entering of a login name of
"cback-gert". If you don't specify a number on the command line,
--- a/voice/man/man8/vgetty.8
+++ b/voice/man/man8/vgetty.8
@@ -14,7 +14,7 @@ is not meant to be run from the command
run from the /etc/inittab file so it can respawn after each
call. Here is a typical inittab entry:
-S0:345:respawn:/usr/local/sbin/vgetty ttyS0
+S0:345:respawn:/usr/sbin/vgetty ttyS0
If you already have a line in your inittab file which invokes
.B mgetty,
|