File: README.m17n

package info (click to toggle)
mgp 1.13a+upstream20090219-11
  • links: PTS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 4,128 kB
  • sloc: ansic: 32,387; sh: 4,295; lisp: 1,405; yacc: 945; lex: 264; makefile: 158; perl: 117; awk: 9
file content (17 lines) | stat: -rw-r--r-- 707 bytes parent folder | download | duplicates (6)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%

            Using the m17n library for MagicPoint

                     Aug 10, 2004

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%

From 1.11a, mgp supports m17n library which provides multilingual facilities
to applications. Please see http://www.m17n.org for more information of m17n
library. 

To use this library, you need to run configure with --with-m17n-library when
you build mgp. (Of course, you need to install m17n library beforehand.)
The mgp which was build with m17n-lib use this library as default 
rendering engine. If you want to use other rendering engines, use -x m17n 
option.