File: README.py

package info (click to toggle)
mnemosyne 2.6.1+ds-1
  • links: PTS, VCS
  • area: main
  • in suites: buster
  • size: 8,268 kB
  • sloc: python: 32,145; ansic: 837; xml: 625; makefile: 249
file content (14 lines) | stat: -rwxr-xr-x 610 bytes parent folder | download | duplicates (2)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
Instructions when installing from tarball downloaded from the Mnemosyne website:

Install the following dependencies if needed:
- Python (http://www.python.org) 3.5 or later
- PyQt (https://www.riverbankcomputing.com/software/pyqt/download5) 5.6 or
  later, including QtWebEngineWidgets.
- Matplotlib (http://matplotlib.org)
- cheroot (https://pypi.python.org/pypi/Cheroot/) 5 or later
- Webob (http://webob.org) 1.4 or later
- Pillow (http://python-pillow.org)
- For Latex support: the latex and dvipng commands must be available
  (e.g. TeXLive)

Install Mnemosyne itself with 'sudo python setup.py install'.