File: nunit-x86.exe.config

package info (click to toggle)
mono 4.6.2.7+dfsg-1
  • links: PTS, VCS
  • area: main
  • in suites: stretch
  • size: 778,148 kB
  • ctags: 914,052
  • sloc: cs: 5,779,509; xml: 2,773,713; ansic: 432,645; sh: 14,749; makefile: 12,361; perl: 2,488; python: 1,434; cpp: 849; asm: 531; sql: 95; sed: 16; php: 1
file content (83 lines) | stat: -rw-r--r-- 2,991 bytes parent folder | download | duplicates (6)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
<?xml version="1.0" encoding="utf-8"?>
<configuration>
  <!--
     Application settings for NUnit-gui.exe. Do NOT put settings
	 for use by your tests here.
	-->
  <appSettings>
    <!--
     Uncomment to specify the url to be used for help. If not used, the
     default value is something like
		file://localhost/C:/Program Files/NUnit 2.2/doc/index.html
	 This setting is provided in case your default browser doesn't
	 support this format.
	-->
    <!-- <add key="helpUrl" value="http://www.nunit.org" /> -->
  </appSettings>

  <runtime>
    <!-- We need this so test exceptions don't crash NUnit -->
    <legacyUnhandledExceptionPolicy enabled="1" />

    <!-- Look for addins in the addins directory for now -->
    <assemblyBinding xmlns="urn:schemas-microsoft-com:asm.v1">
      <probing privatePath="lib;addins" />
    </assemblyBinding>

    <!--
    The following <assemblyBinding> section allows running nunit under 
    .NET 1.0 by redirecting assemblies. The appliesTo attribute
    causes the section to be ignored except under .NET 1.0
    on a machine with only the .NET version 1.0 runtime installed.
    If application and its tests were built for .NET 1.1 you will
    also need to redirect system assemblies in the test config file,
    which controls loading of the tests.
   -->
    <assemblyBinding xmlns="urn:schemas-microsoft-com:asm.v1"
       appliesTo="v1.0.3705">

      <dependentAssembly>
        <assemblyIdentity name="System"
                          publicKeyToken="b77a5c561934e089"
                          culture="neutral"/>
        <bindingRedirect  oldVersion="1.0.5000.0"
                          newVersion="1.0.3300.0"/>
      </dependentAssembly>

      <dependentAssembly>
        <assemblyIdentity name="System.Data"
                          publicKeyToken="b77a5c561934e089"
                          culture="neutral"/>
        <bindingRedirect  oldVersion="1.0.5000.0"
                          newVersion="1.0.3300.0"/>
      </dependentAssembly>

      <dependentAssembly>
        <assemblyIdentity name="System.Drawing"
                          publicKeyToken="b03f5f7f11d50a3a"
                          culture="neutral"/>
        <bindingRedirect  oldVersion="1.0.5000.0"
                          newVersion="1.0.3300.0"/>
      </dependentAssembly>

      <dependentAssembly>
        <assemblyIdentity name="System.Windows.Forms"
                          publicKeyToken="b77a5c561934e089"
                          culture="neutral"/>
        <bindingRedirect  oldVersion="1.0.5000.0"
                          newVersion="1.0.3300.0"/>
      </dependentAssembly>

      <dependentAssembly>
        <assemblyIdentity name="System.Xml"
                          publicKeyToken="b77a5c561934e089"
                          culture="neutral"/>
        <bindingRedirect  oldVersion="1.0.5000.0"
                          newVersion="1.0.3300.0"/>
      </dependentAssembly>

    </assemblyBinding>

  </runtime>

</configuration>