File: changelog

package info (click to toggle)
mopidy-dirble 1.3.0-3
  • links: PTS, VCS
  • area: main
  • in suites: buster
  • size: 168 kB
  • sloc: python: 337; makefile: 4
file content (82 lines) | stat: -rw-r--r-- 2,542 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
mopidy-dirble (1.3.0-3) unstable; urgency=medium

  * Add version to debhelper Build-Depends

 -- Stein Magnus Jodal <jodal@debian.org>  Tue, 01 May 2018 21:21:25 +0200

mopidy-dirble (1.3.0-2) unstable; urgency=medium

  * debian/control
    - Bump Standards-Version to 4.1.4, no changes required
    - Set Vcs-* to salsa.debian.org
    - Require debhelper 10
    - Remove version range on python, not needed since oldoldstable
  * debian/copyright
    - Update copyright years

 -- Stein Magnus Jodal <jodal@debian.org>  Sun, 15 Apr 2018 11:06:18 +0200

mopidy-dirble (1.3.0-1) unstable; urgency=medium

  * New upstream release
  * Migrate to git-dpm, remove gbp config
  * debian/control
    - Update Homepage to point to GitHub repo
    - Update Vcs-Git and Vcs-Browser to point to Alioth
  * debian/copyright
    - Update copyright years

 -- Stein Magnus Jodal <jodal@debian.org>  Wed, 03 Feb 2016 21:08:02 +0100

mopidy-dirble (1.2.0-1) unstable; urgency=medium

  * New upstream release.
  * Update my email address.
  * Remove Build-Depend on python-pycountry, which is no longer used.

 -- Stein Magnus Jodal <jodal@debian.org>  Thu, 10 Dec 2015 01:20:36 +0100

mopidy-dirble (1.1.2-2) unstable; urgency=medium

  * Build-Depend on mopidy, so it doesn't have to be included in
    pydist-override.
  * Build-Depend on debhelper 9.
  * Switch build system to pybuild.
  * Build-Depend on python-pycountry. Let dh_python fix the Depends.

 -- Stein Magnus Jodal <stein.magnus@jodal.no>  Tue, 18 Aug 2015 12:29:43 +0200

mopidy-dirble (1.1.2-1) unstable; urgency=medium

  * New upstream release.

 -- Stein Magnus Jodal <stein.magnus@jodal.no>  Fri, 26 Jun 2015 13:45:00 +0200

mopidy-dirble (1.1.0-1) unstable; urgency=medium

  * New upstream release.

 -- Stein Magnus Jodal <stein.magnus@jodal.no>  Sun, 26 Apr 2015 23:01:36 +0200

mopidy-dirble (1.0.0-1) unstable; urgency=medium

  * New upstream release.
  * Update watch file.
  * Update copyright years.
  * Bump Standards-Version to 3.9.6.
  * Fix dep5-copyright-license-name-not-unique lintian warning.

 -- Stein Magnus Jodal <stein.magnus@jodal.no>  Fri, 27 Mar 2015 13:33:16 +0100

mopidy-dirble (0.1.1-1) unstable; urgency=low

  * New upstream release to use new API end point. The old API endpoint will
    be discontinued 2014-05-03.

 -- Stein Magnus Jodal <stein.magnus@jodal.no>  Thu, 20 Mar 2014 20:47:22 +0100

mopidy-dirble (0.1.0-1) unstable; urgency=low

  * Initial release.

 -- Stein Magnus Jodal <stein.magnus@jodal.no>  Wed, 22 Jan 2014 21:52:34 +0100