File: changelog

package info (click to toggle)
mopidy-podcast-itunes 3.0.0-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 208 kB
  • sloc: python: 947; makefile: 5
file content (70 lines) | stat: -rw-r--r-- 2,259 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
mopidy-podcast-itunes (3.0.0-2) unstable; urgency=medium

  [ Debian Janitor ]
  * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
    Repository-Browse.
  * Update standards version to 4.5.0, no changes needed.

  [ Stein Magnus Jodal ]
  * d/watch: Use HTTPS
  * d/control: Set Rules-Requires-Root to no

 -- Stein Magnus Jodal <jodal@debian.org>  Sat, 26 Dec 2020 20:31:04 +0100

mopidy-podcast-itunes (3.0.0-1) unstable; urgency=medium

  * New upstream release
  * Switch from Python 2 to 3 (Closes: #937078)
  * Bump debhelper from 10 to 12
  * d/clean: Remove custom clean rules
  * d/control: Bump Standards-Version to 4.4.1, no changes
  * d/control: Require mopidy >= 3
  * d/control: Require mopidy-podcast >= 3
  * d/control: Update Description
  * d/copyright: Update copyright years
  * d/copyright: Use HTTPS for the copyright spec
  * d/rules: Update changelog name

 -- Stein Magnus Jodal <jodal@debian.org>  Thu, 26 Dec 2019 16:31:11 +0100

mopidy-podcast-itunes (2.0.0-3) unstable; urgency=medium

  * debian/control
    - Bump Standards-Version to 4.1.4, no changes required
    - Set Vcs-* to salsa.debian.org
    - Require debhelper 10
    - Remove version range on python, not needed since oldoldstable
  * debian/copyright
    - Update copyright years

 -- Stein Magnus Jodal <jodal@debian.org>  Sun, 15 Apr 2018 11:13:15 +0200

mopidy-podcast-itunes (2.0.0-2) unstable; urgency=medium

  * Update my own email address

 -- Stein Magnus Jodal <jodal@debian.org>  Mon, 15 Aug 2016 00:45:42 +0200

mopidy-podcast-itunes (2.0.0-1) unstable; urgency=medium

  * New upstream release
  * Migrate to git-dpm, remove gbp config
  * debian/clean
    - Clean .cache/, *.egg-info/* and dist/*
  * debian/control
    - Update Vcs-Git and Vcs-Browser to point to Alioth
    - Bump Standards-Version to 3.9.8. No changes required
  * debian/copyright
    - Update copyright years
  * debian/rules
    - Update path to changelog
  * debian/watch
    - Fix upstream package name

 -- Stein Magnus Jodal <jodal@debian.org>  Mon, 08 Aug 2016 00:43:16 +0200

mopidy-podcast-itunes (1.0.0-1) unstable; urgency=low

  * Initial release. (Closes: #794514)

 -- Stein Magnus Jodal <stein.magnus@jodal.no>  Tue, 4 Aug 2015 00:33:33 +0200