File: changelog

package info (click to toggle)
mopidy-scrobbler 1.2.1-1
  • links: PTS, VCS
  • area: main
  • in suites: sid
  • size: 156 kB
  • sloc: python: 287; makefile: 2
file content (86 lines) | stat: -rw-r--r-- 2,713 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
mopidy-scrobbler (1.2.1-1) unstable; urgency=medium

  * New upstream release
  * d/control: Bump Standards-Version to 4.4.0, no changes required
  * d/control: Remove ancient X-Python-Version field
  * d/rules: Remove redundant pybuild config

 -- Stein Magnus Jodal <jodal@debian.org>  Fri, 19 Jul 2019 00:31:12 +0200

mopidy-scrobbler (1.2.0-1) unstable; urgency=medium

  * New upstream release. (Closes: #892638)
  * Migrate to git-dpm, remove gbp config.
  * debian/clean
    - Clean dist/* and *.egg-info
  * debian/control
    - Bump Standards-Version to 4.1.3.
    - Remove version range on python, not needed since oldoldstable.
    - Update my email address.
    - Update Homepage to use HTTPS.
    - Update Vcs-* to use Salsa.
  * debian/copyright
    - Update copyright year.
    - Update my email address.

 -- Stein Magnus Jodal <jodal@debian.org>  Sun, 01 Apr 2018 02:44:27 +0200

mopidy-scrobbler (1.1.1-3) unstable; urgency=medium

  * Build-Depend on mopidy, so it doesn't have to be included in
    pydist-overrides.
  * Build-Depend on debhelper 9.
  * Switch build system to pybuild.
  * Run tests as part of build.

 -- Stein Magnus Jodal <stein.magnus@jodal.no>  Tue, 18 Aug 2015 13:34:35 +0200

mopidy-scrobbler (1.1.1-2) unstable; urgency=medium

  * Update packaging copyright year.
  * Fix dep5-copyright-license-name-not-unique lintian warning.
  * Bump Standards-Version to 3.9.6.
  * Update watch file.

 -- Stein Magnus Jodal <stein.magnus@jodal.no>  Thu, 01 Jan 2015 20:15:46 +0100

mopidy-scrobbler (1.1.1-1) unstable; urgency=medium

  * New upstream release.

 -- Stein Magnus Jodal <stein.magnus@jodal.no>  Mon, 29 Dec 2014 00:27:49 +0100

mopidy-scrobbler (1.1.0-1) unstable; urgency=low

  * New upstream release.

 -- Stein Magnus Jodal <stein.magnus@jodal.no>  Wed, 22 Jan 2014 21:41:27 +0100

mopidy-scrobbler (1.0.0-1) unstable; urgency=low

  * Bump Standards-Version to 3.9.5.
  * Update copyright year.
  * Upload to unstable.

 -- Stein Magnus Jodal <stein.magnus@jodal.no>  Sat, 11 Jan 2014 22:30:43 +0100

mopidy-scrobbler (1.0.0-0mopidy3) unstable; urgency=low

  * Switch from mopidy-scrobbler.pydist to pydist-overrides for compatibility
    with wheezy.

 -- Stein Magnus Jodal <stein.magnus@jodal.no>  Sun, 03 Nov 2013 22:26:38 +0100

mopidy-scrobbler (1.0.0-0mopidy2) unstable; urgency=low

  * Add python-setuptools to Build-Depends.
  * Convert from python-setuptools to dh_python2.
  * Install as a private module.

 -- Stein Magnus Jodal <stein.magnus@jodal.no>  Sat, 02 Nov 2013 13:44:32 +0100

mopidy-scrobbler (1.0.0-0mopidy1) unstable; urgency=low

  * Initial release

 -- Stein Magnus Jodal <stein.magnus@jodal.no>  Mon, 28 Oct 2013 21:26:43 +0100