File: NEWS

package info (click to toggle)
motion 4.3.2-1
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, bullseye, sid
  • size: 4,020 kB
  • sloc: ansic: 26,372; makefile: 83; sh: 59
file content (15 lines) | stat: -rw-r--r-- 670 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
motion (4.3.2-1) unstable; urgency=medium

  Migrate to systemd instead of initscript. This no longer honours
  /etc/default/motion, so if you had disabled the service previously then you
  should run `systemctl disable motion` after upgrading to this version.

 -- Ximin Luo <infinity0@debian.org>  Sun, 15 Nov 2020 20:07:37 +0000

motion (3.2.9-3) unstable; urgency=low

  The file motion-contro is no longer present in the package motion. If
  you want more information about "API for HTTP Interface" can visit the
  following URL: http://www.lavrsen.dk/twiki/bin/view/Motion/MotionHttpAPI

 -- Juan Angulo Moreno <juan@apuntale.com>  Thu, 27 may 2008 20:19:56 -0430