File: TODO

package info (click to toggle)
netscape4.77 4.77-2
  • links: PTS
  • area: non-free
  • in suites: potato, woody
  • size: 27,132 kB
  • ctags: 63
  • sloc: sh: 1,927; makefile: 319
file content (58 lines) | stat: -rw-r--r-- 1,700 bytes parent folder | download | duplicates (4)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
LD_PRELOAD=/lib/libBrokenLocale.so.1








On upgrade, remove old {communic,navig}ator-netscape in /etc/alternatives.
*Done, untested
	Test for rvplayer installation, and add a mime-type.
	<joost> if [ -x /usr/sbin/install-mime ]; then
	<joost> >         install-mime --install --package=rvplayer \
	<joost> >                 --content=audio/x-pn-realaudio \
	<joost> >                 --test="test \"\$DISPLAY\" != \"\"" \
	<joost> >                 --view="rvplayer %s" --quiet
	<joost> > fi

*Done, untested
	fix bo shlibs
	<darkewolf> ii  ldso            1.8.12-1       The Linux dynamic linker,
	            library and utilit
	<darkewolf> i have libc5 + dev + pic + dbg
	<darkewolf> but 5.4.33-6
	<darkewolf> ii  libg++27        2.7.2.1-8
	<darkewolf> xlib6           3.3-3
	<darkewolf> xpm4.7          3.4g-9


Date: Wed, 10 Jun 1998 19:32:35 -0600 (MDT)
From: Jason Gunthorpe <jgg@gpu.srv.ualberta.ca>
To: Adam Heath <doogie@debian.org>
Subject: Re: New netscape debs(-11)


Installed them on two machines at work,

1) Java should be recommended - not depende don
2) Why does the base deb depend on libc5 and xlib6, AFAIK it doesn't need
   them and I don't have them installed
3) The installer complains about realaudio, I dont have the error message.

Oh, a thought - put a packages.gz along with the .debs, ppl can then point
apt at it.

deb http://www.debian.org/~doogie ./

Jason

fix -full-base handling in /usr/doc(symlink netscape4-base to -full-base)
  or, make netscape4-doc(indep)


LD_PRELOAD=/lib/libBrokenLocale-2.0.7.so


<t1k> doogie: got a dependecy bug (?) with communicator 4.50 deb.  libc6 2.0.7pre1-4 doesn't have libBrokenlocale 2.0.7 which is needed by communicator.