Package: ngs-js