File: control

package info (click to toggle)
node-babel-preset-es2015-loose 8.0.0-2
  • links: PTS, VCS
  • area: main
  • in suites: buster
  • size: 96 kB
  • sloc: makefile: 2; sh: 2
file content (31 lines) | stat: -rw-r--r-- 1,127 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
Source: node-babel-preset-es2015-loose
Section: javascript
Priority: optional
Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Uploaders: Pirate Praveen <praveen@debian.org>
Build-Depends:
 debhelper (>= 9)
 , dh-buildinfo
 , nodejs
Standards-Version: 4.1.3
Homepage: https://babeljs.io/
Vcs-Git: https://anonscm.debian.org/git/pkg-javascript/node-babel-preset-es2015-loose.git
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-javascript/node-babel-preset-es2015-loose.git

Package: node-babel-preset-es2015-loose
Architecture: all
Depends:
 ${misc:Depends}
 , nodejs
 , node-modify-babel-preset (>= 3.1.0)
 , node-babel-preset-es2015
Description: Babel preset for all es2015 plugins, with loose mode
 This plugin enables loose mode where available.
 .
 Babel is a JavaScript compiler to use next generation JavaScript, today.
 .
 ES2015 and beyond: Babel has support for the latest version of JavaScript
 through syntax transformers. These plugins allow you to use new syntax, right
 now without waiting for browser support.
 .
 Node.js is an event-based server-side JavaScript engine.