File: changelog

package info (click to toggle)
node-caniuse-api 3.0.0-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 328 kB
  • sloc: makefile: 6
file content (53 lines) | stat: -rw-r--r-- 1,545 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
node-caniuse-api (3.0.0-2) unstable; urgency=medium

  * Build with Babel 7

 -- Pirate Praveen <praveen@debian.org>  Tue, 05 May 2020 13:57:04 +0530

node-caniuse-api (3.0.0-1) unstable; urgency=medium

  * Team upload
  * New upstream version 3.0.0
  * Use pkg-js-tools auto install
  * Enable upstream test using babel and tape

 -- Xavier Guimard <yadd@debian.org>  Mon, 27 Apr 2020 14:18:17 +0200

node-caniuse-api (2.0.0-3) unstable; urgency=medium

  * Team upload

  [ Debian Janitor ]
  * Trim trailing whitespace.
  * Use secure copyright file specification URI.
  * Bump debhelper from old 11 to 12.
  * Set debhelper-compat version in Build-Depends.
  * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
    Repository-Browse.

  [ Xavier Guimard ]
  * Declare compliance with policy 4.5.0
  * Add "Rules-Requires-Root: no"
  * Add debian/gbp.conf
  * Require:
    + node-browserslist ≥ 4.12.0~
    + node-caniuse-lite ≥ 1.0.30000926+dfsg-3~

 -- Xavier Guimard <yadd@debian.org>  Mon, 27 Apr 2020 13:48:06 +0200

node-caniuse-api (2.0.0-2) unstable; urgency=medium

  [ Paolo Greppi ]
  * Update Vcs fields for migration to https://salsa.debian.org/

  [ Pirate Praveen ]
  * Bump debhelper compatibility level to 11
  * Bump Standards-Version to 4.2.1 (no changes needed)

 -- Pirate Praveen <praveen@debian.org>  Tue, 16 Oct 2018 00:06:24 +0530

node-caniuse-api (2.0.0-1) unstable; urgency=low

  * Initial release (Closes: #884443)

 -- Pirate Praveen <praveen@debian.org>  Fri, 15 Dec 2017 14:50:17 +0530