File: changelog

package info (click to toggle)
node-err-code 2.0.0+dfsg-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 188 kB
  • sloc: makefile: 5
file content (19 lines) | stat: -rw-r--r-- 593 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
node-err-code (2.0.0+dfsg-1) unstable; urgency=medium

  * Team upload
  * Bump debhelper compatibility level to 12
  * Declare compliance with policy 4.4.0
  * Add debian/gbp.conf
  * Add upstream/metadata
  * Update VCS fields to salsa
  * Update debian/copyright format link
  * New upstream version 2.0.0+dfsg
  * Switch test and install to pkg-js-tools

 -- Xavier Guimard <yadd@debian.org>  Wed, 18 Sep 2019 23:20:03 +0200

node-err-code (1.1.2+dfsg-1) unstable; urgency=low

  * Initial release (Closes: #880002)

 -- Sruthi Chandran <srud@disroot.org>  Sat, 28 Oct 2017 13:49:17 +0530