File: control

package info (click to toggle)
node-err-code 2.0.0+dfsg-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 188 kB
  • sloc: makefile: 5
file content (27 lines) | stat: -rw-r--r-- 814 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
Source: node-err-code
Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Uploaders: Sruthi Chandran <srud@disroot.org>
Section: javascript
Testsuite: autopkgtest-pkg-nodejs
Priority: optional
Build-Depends:
 debhelper-compat (= 12),
 , nodejs
 , node-expect.js
 , mocha
 , node-browserify-lite
 , pkg-js-tools (>= 0.9.10~)
Standards-Version: 4.4.0
Vcs-Browser: https://salsa.debian.org/js-team/node-err-code
Vcs-Git: https://salsa.debian.org/js-team/node-err-code.git
Homepage: https://github.com/IndigoUnited/js-err-code#readme

Package: node-err-code
Architecture: all
Depends:
 ${misc:Depends}
 , nodejs
Description: Create an error with a code
 Create new error instances with a code and additional properties.
 .
 Node.js is an event-based server-side JavaScript engine.