File: changelog

package info (click to toggle)
node-exports-loader 1.1.1-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye
  • size: 896 kB
  • sloc: javascript: 851; makefile: 4
file content (60 lines) | stat: -rw-r--r-- 1,842 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
node-exports-loader (1.1.1-2) unstable; urgency=medium

  * Team upload
  * Back to unstable after successful test

 -- Xavier Guimard <yadd@debian.org>  Thu, 19 Nov 2020 08:38:56 +0100

node-exports-loader (1.1.1-1) experimental; urgency=medium

  * Team upload
  * New upstream version 1.1.1
  * Enable part of upstream test using jest
  * Add testsuite

 -- Xavier Guimard <yadd@debian.org>  Thu, 12 Nov 2020 15:18:41 +0100

node-exports-loader (0.7.0-3) unstable; urgency=medium

  * Team upload

  [ Debian Janitor ]
  * Use secure copyright file specification URI.
  * Bump debhelper from old 11 to 12.
  * Set debhelper-compat version in Build-Depends.
  * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
    Repository-Browse.
  * Update standards version to 4.5.0, no changes needed.

  [ Xavier Guimard ]
  * Bump debhelper compatibility level to 13
  * Add "Rules-Requires-Root: no"
  * Add debian/gbp.conf
  * Modernize debian/watch
  * Use dh-sequence-nodejs
  * Remove duplicated require test (Closes: #974236)

 -- Xavier Guimard <yadd@debian.org>  Wed, 11 Nov 2020 17:32:58 +0100

node-exports-loader (0.7.0-2) unstable; urgency=medium

  * Reupload to unstable
  * Bump Standards-Version to 4.4.0 (no changes needed)
  * Switch to pkg-js-tools auto install

 -- Pirate Praveen <praveen@debian.org>  Thu, 08 Aug 2019 13:15:18 +0000

node-exports-loader (0.7.0-1) experimental; urgency=medium

  * New upstream version 0.7.0
  * Bump debhelper compatibility level to 11
  * Bump Standards-Version to 4.3.0 (no changes needed)
  * Use salsa.debian.org in Vcs-* fields

 -- Pirate Praveen <praveen@debian.org>  Mon, 17 Jun 2019 16:59:11 +0530

node-exports-loader (0.6.4-1) unstable; urgency=low

  * Initial release (Closes: #873817)

 -- Pirate Praveen <praveen@debian.org>  Thu, 31 Aug 2017 19:02:32 +0530