File: control

package info (click to toggle)
node-html5shiv 3.7.3%2Bdfsg-3
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, bullseye, sid
  • size: 164 kB
  • sloc: makefile: 11; sh: 2
file content (30 lines) | stat: -rw-r--r-- 1,051 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
Source: node-html5shiv
Section: javascript
Priority: optional
Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Uploaders: Bastien Roucari├Ęs <rouca@debian.org>
Rules-Requires-Root: no
Build-Depends:
 debhelper-compat (= 12)
 , dh-buildinfo
 , nodejs
 , grunt (>=0.4.1)
 , node-grunt-contrib-copy (>=0.4.0)
 , node-grunt-contrib-uglify (>=0.2.7)
Standards-Version: 4.4.0
Homepage: https://github.com/aFarkas/html5shiv#readme
Vcs-Git: https://salsa.debian.org/js-team/node-html5shiv.git
Vcs-Browser: https://salsa.debian.org/js-team/node-html5shiv

Package: node-html5shiv
Architecture: all
Depends:
 ${misc:Depends}
Suggests: nodejs (>= 10)
Provides: libjs-html5shiv (= ${source:Version})
Description: enable use of HTML5 sectioning elements in legacy browser
 This package enables use of HTML5 sectioning elements in legacy
 Internet Explorer and provides basic HTML5 styling for Internet
 Explorer 6-9, Safari 4.x (and iPhone 3.x), and Firefox 3.x.
 .
 Node.js is an event-based server-side JavaScript engine.