File: changelog

package info (click to toggle)
node-immutable-tuple 0.4.10-8
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 928 kB
  • sloc: javascript: 4,439; makefile: 5; sh: 3
file content (74 lines) | stat: -rw-r--r-- 2,113 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
node-immutable-tuple (0.4.10-8) unstable; urgency=medium

  [ Gianfranco Costamagna ]
  * Team upload.

  [ Olivier Tilloy ]
  * Remove an obsolete test that fails with recent versions of Node.js
    (Closes: #963771)

 -- Olivier Tilloy <olivier.tilloy@canonical.com>  Tue, 14 Jul 2020 18:09:02 +0200

node-immutable-tuple (0.4.10-7) unstable; urgency=medium

  * Team upload
  * Fix test with pkg-js-tools ≥ 0.9.33 (Closes: #959560)

 -- Xavier Guimard <yadd@debian.org>  Sun, 03 May 2020 16:40:29 +0200

node-immutable-tuple (0.4.10-6) unstable; urgency=medium

  * Team upload
  * Back to unstable (Closes: #954719)

 -- Xavier Guimard <yadd@debian.org>  Sun, 22 Mar 2020 20:20:04 +0100

node-immutable-tuple (0.4.10-5) experimental; urgency=medium

  * Team upload
  * Fix test for mocha ≥ 7

 -- Xavier Guimard <yadd@debian.org>  Fri, 21 Feb 2020 00:18:10 +0100

node-immutable-tuple (0.4.10-4) experimental; urgency=medium

  * Team upload

  [ Pirate Praveen ]
  * Update build dependencies to build with rollup 1.0

  [ Xavier Guimard ]
  * Declare compliance with policy 4.5.0
  * Add "Rules-Requires-Root: no"
  * Update test embedded modules

 -- Xavier Guimard <yadd@debian.org>  Sun, 26 Jan 2020 15:13:04 +0100

node-immutable-tuple (0.4.10-3) unstable; urgency=medium

  * Team upload
  * Add node-rollup-plugin-buble as build dependency (rollup dropped this
    dependency from 0.56.3-1)

 -- Pirate Praveen <praveen@debian.org>  Mon, 30 Sep 2019 21:42:19 +0530

node-immutable-tuple (0.4.10-2) unstable; urgency=medium

  * Team upload
  * Bump debhelper compatibility level to 12
  * Declare compliance with policy 4.4.0
  * Add debian/gbp.conf
  * Add upstream/metadata
  * Add patch description
  * Switch install and minimal test to pkg-js-tools
  * Enable upstream test. This embeds reify
  * Add lintian overrides

 -- Xavier Guimard <yadd@debian.org>  Wed, 07 Aug 2019 07:23:33 +0200

node-immutable-tuple (0.4.10-1) unstable; urgency=low

  [ Deva sena priya, Jeya Sree ]
  * Initial release (Closes: #926075)

 -- Jeya Sree <jeyasreepriya@gmail.com>  Sun, 31 Mar 2019 17:52:01 +0530