1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53
|
Description: disable TLS tests
Author: Xavier Guimard <yadd@debian.org>
Forwarded: no
Last-Update: 2020-01-29
@@ -146,6 +146,7 @@
}
};
+/*
exports["Secure connection"] = {
"STARTTLS with event": function(test){
var server = new RAIServer();
@@ -335,6 +336,7 @@
});
}
};
+*/
exports["Client commands"] = {
"Receive Simple Command": function(test){
@@ -520,6 +522,7 @@
}
};
+/*
exports["Timeout tests"] = {
"Timeout": function(test){
var server = new RAIServer({timeout: 300, disconnectOnTimeout: true});
@@ -590,6 +593,7 @@
});
}
};
+*/
exports["Client Mockup"] = {
"All command": function(test){
@@ -653,6 +657,7 @@
});
},
+ /*
"All command(STARTTLS)": function(test){
var server = new RAIServer();
server.listen(PORT_NUMBER, function(err){
@@ -747,4 +752,5 @@
});
}
+ */
};
|