File: changelog

package info (click to toggle)
node-serve-index 1.9.1-1
  • links: PTS, VCS
  • area: main
  • in suites: buster, sid
  • size: 648 kB
  • sloc: makefile: 4
file content (22 lines) | stat: -rw-r--r-- 694 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
node-serve-index (1.9.1-1) unstable; urgency=medium

  * Team upload
  * Bump debhelper compatibility level to 11
  * Declare compliance with policy 4.3.0
  * Change section to javascript
  * Change priority to optional
  * Update VCS fields to salsa
  * Update debian/copyright
  * Add upstream/metadata
  * Disable test 414 (Closes: #921799)
  * Switch tests to pkg-js-tools
  * New upstream version 1.9.1
  * Add node-after and node-http-errors in dependencies

 -- Xavier Guimard <yadd@debian.org>  Thu, 14 Feb 2019 07:00:17 +0100

node-serve-index (1.4.0-1) unstable; urgency=low

  * Initial release (Closes: #765350)

 -- Leo Iannacone <l3on@ubuntu.com>  Tue, 14 Oct 2014 22:02:10 +0200