File: control

package info (click to toggle)
node-slice-ansi 1.0.0-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 92 kB
  • sloc: makefile: 2; sh: 2
file content (25 lines) | stat: -rw-r--r-- 809 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
Source: node-slice-ansi
Section: javascript
Priority: optional
Maintainer: Debian Javascript Maintainers <pkg-javascript-devel@lists.alioth.debian.org>
Uploaders: Sumedh Pendurkar <sumedh.pendurkar@gmail.com>
Build-Depends:
 debhelper (>= 9)
 , dh-buildinfo
 , nodejs
Standards-Version: 4.1.0
Homepage: https://github.com/chalk/slice-ansi#readme
Vcs-Git: https://anonscm.debian.org/git/pkg-javascript/node-slice-ansi.git
Vcs-Browser: https://anonscm.debian.org/cgit/pkg-javascript/node-slice-ansi.git

Package: node-slice-ansi
Architecture: all
Depends:
 ${misc:Depends}
 , nodejs
 , node-wcwidth.js
Description: Slice a string with ANSI escape codes
 Escape codes are used for formatting, color, and other output options on video
 text terminals.
 .
 Node.js is an event-based server-side JavaScript engine.