File: changelog

package info (click to toggle)
nurpawiki 1.2.3-10
  • links: PTS, VCS
  • area: main
  • in suites: sid, stretch
  • size: 1,400 kB
  • ctags: 1,581
  • sloc: ml: 2,869; sh: 119; makefile: 54
file content (124 lines) | stat: -rw-r--r-- 3,816 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
nurpawiki (1.2.3-10) unstable; urgency=medium

  [ Mehdi Dogguy ]
  * Update watch file

  [ Stéphane Glondu ]
  * Add camlp4 to Build-Depends

 -- Stéphane Glondu <glondu@debian.org>  Tue, 23 Aug 2016 11:54:51 +0200

nurpawiki (1.2.3-9) unstable; urgency=medium

  * Port to Eliom 4.2 (Closes: #812711)
  * Bump debhelper compat to 9
  * Bump Standards-Version to 3.9.7
  * Update Vcs-*

 -- Stéphane Glondu <glondu@debian.org>  Sun, 07 Feb 2016 14:18:38 +0100

nurpawiki (1.2.3-8) unstable; urgency=medium

  * Port to Eliom 4 (Closes: #755312)
  * Update Vcs-*
  * Bump Standards-Version to 3.9.5

 -- Stéphane Glondu <glondu@debian.org>  Wed, 23 Jul 2014 13:37:00 +0200

nurpawiki (1.2.3-7) unstable; urgency=low

  * Upload to unstable

 -- Stéphane Glondu <glondu@debian.org>  Fri, 10 May 2013 23:26:05 +0200

nurpawiki (1.2.3-6) experimental; urgency=low

  * Port to Ocsigen 2 / Eliom 3
    - use ocsigenserver instead of ocsigen
  * Update README.Debian
  * Update debian/watch (contributed by Bart Martens)
  * Switch copyright file to format 1.0
  * Bump Standards-Version to 3.9.3
  * Remove obsolete README.source

 -- Stéphane Glondu <glondu@debian.org>  Tue, 09 Apr 2013 15:51:56 +0200

nurpawiki (1.2.3-5) unstable; urgency=low

  * Replace ocsigen_ext by ocsigen.ext in conf templates
  * Build native plugin only if natdynlink is present
  * Bump debhelper compat level to 8
  * Bump Standards-Version to 3.9.2

 -- Stéphane Glondu <glondu@debian.org>  Sat, 23 Apr 2011 12:34:19 +0200

nurpawiki (1.2.3-4) unstable; urgency=low

  * debian/patches:
    - 0003-Port-to-Ocsigen-1.3.patch
    - 0004-Install-.a-file-along-with-.cmxa.patch
  * debian/control:
    - bump versioned build-dependency on libocsigen-ocaml-dev
    - bump Standards-Version to 3.8.4 (no changes)

 -- Stéphane Glondu <glondu@debian.org>  Tue, 16 Mar 2010 10:22:25 +0100

nurpawiki (1.2.3-3) unstable; urgency=low

  * Switch packaging to dh-ocaml 0.9
  * Switch packaging to source format 3.0 (quilt)
  * Change build-dependency from ocsigen-dev to libocsigen-ocaml-dev,
    and add explicit dependency to ocsigen for the binary package

 -- Stéphane Glondu <glondu@debian.org>  Wed, 04 Nov 2009 16:25:18 +0100

nurpawiki (1.2.3-2) unstable; urgency=low

  * Add some patches:
    - Use-proper-connection-dependent-escaping.patch
    - Add-native-archive-to-META.patch
  * Add build-dependency to quilt, add README.source
  * Update the versioned dependency to libpostgresql-ocaml-dev

 -- Stéphane Glondu <glondu@debian.org>  Sat, 19 Sep 2009 23:52:52 +0200

nurpawiki (1.2.3-1) unstable; urgency=low

  * New Upstream Version:
    - remove 0001-Build-native-plugin.patch
  * debian/control:
    - remove dependency to quilt
    - update runtime dependencies
    - update my e-mail address and remove DMUA
  * Remove README.source, there is no patches anymore

 -- Stéphane Glondu <glondu@debian.org>  Tue, 08 Sep 2009 23:06:08 +0200

nurpawiki (1.2.2-4) unstable; urgency=low

  * Patch upstream to build and install native plugin
  * Add dependency to quilt and README.source
  * Update Standards-Version to 3.8.2
  * Add versioned dependency to ocsigen-dev to ease OCaml 3.11.1
    transition

 -- Stephane Glondu <steph@glondu.net>  Thu, 09 Jul 2009 23:42:46 +0200

nurpawiki (1.2.2-3) unstable; urgency=low

  * Add debian/gbp.conf to force use of pristine-tar
  * Update Standards-Version to 3.8.1 (no changes)

 -- Stephane Glondu <steph@glondu.net>  Wed, 01 Apr 2009 23:28:50 +0200

nurpawiki (1.2.2-2) experimental; urgency=low

  * Fix generation of OCaml ABI dependency

 -- Stephane Glondu <steph@glondu.net>  Fri, 12 Dec 2008 11:25:42 +0100

nurpawiki (1.2.2-1) experimental; urgency=low

  * Initial release (Closes: #500726)

 -- Stephane Glondu <steph@glondu.net>  Fri, 14 Nov 2008 13:40:40 +0100