File: changelog

package info (click to toggle)
ocaml-gen 0.5.3-1
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, bullseye, sid
  • size: 296 kB
  • sloc: ml: 2,124; makefile: 35
file content (48 lines) | stat: -rw-r--r-- 1,400 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
ocaml-gen (0.5.3-1) unstable; urgency=medium

  * Team upload
  * New upstream release
  * Bump debhelper compat level to 13
  * Bump Standards-Version to 4.5.0
  * Add Rules-Requires-Root: no

 -- St├ęphane Glondu <glondu@debian.org>  Tue, 11 Aug 2020 09:17:25 +0200

ocaml-gen (0.5.2-2) unstable; urgency=medium

  * Disable test for armhf.

 -- Andy Li <andy@onthewings.net>  Mon, 11 Nov 2019 14:37:57 +0800

ocaml-gen (0.5.2-1) unstable; urgency=medium

  * New upstream release.
  * Update Vcs-* to salsa.
  * Add autopkgtests.
  * Bump Standards-Version to 4.4.1 (no changes).

 -- Andy Li <andy@onthewings.net>  Sat, 09 Nov 2019 18:09:46 +0800

ocaml-gen (0.5-1) unstable; urgency=low

  * New upstream release.
    + Fix compatibility with OCaml 4.06.
  * Bump Standards-Version to 4.1.1 (no changes).

 -- Andy Li <andy@onthewings.net>  Mon, 06 Nov 2017 15:05:55 +0800

ocaml-gen (0.4.0.1-2) unstable; urgency=low

  * Mark *.a files as optional install items to support architectures lacking
    ocamlopt (Closes: #873781).
  * Depends on ocamlbuild, which is split out of ocaml since ocaml 4.05
    (Closes: #876530).
  * Bump Standards-Version to 4.1.0 (no changes).

 -- Andy Li <andy@onthewings.net>  Mon, 25 Sep 2017 10:25:17 +0800

ocaml-gen (0.4.0.1-1) unstable; urgency=low

  * Initial release. (Closes: #865072)

 -- Andy Li <andy@onthewings.net>  Thu, 22 Jun 2017 23:59:00 +0800