File: NEWS

package info (click to toggle)
ocamlnet 4.1.8-2
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, bullseye, sid
  • size: 52,232 kB
  • sloc: ml: 151,647; ansic: 11,049; sh: 1,975; makefile: 1,310
file content (18 lines) | stat: -rw-r--r-- 915 bytes parent folder | download | duplicates (6)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
ocamlnet (2.2.3-1) experimental; urgency=low

  Ocamlnet 2.2 includes several OCaml libraries which were formerly
  packaged as several different (source) Debian packages. As such
  packages like libequeue-ocaml-dev and libnetclient-ocaml-dev are no
  longer available in Debian and have been subsumed by Ocamlnet

  Being now a large package, Ocamlnet starting from version 2.2 has been
  split in several (binary) Debian packages. In particular libraries
  related to GTK, SSL, and the HTTP daemon have been split in new
  packages; see /usr/share/doc/libocamlnet-ocaml-dev/README.Debian for
  details about where to find the library you are looking for. Note that
  if you *don't* install libnethttpd-ocaml-dev you will end up *without*
  the nethttpd library installed, which was instead distributed in
  previous versions of Ocamlnet

 -- Stefano Zacchiroli <zack@debian.org>  Wed,  3 Jan 2007 16:17:34 +0100