File: changelog

package info (click to toggle)
ocamlviz 1.01-4
  • links: PTS, VCS
  • area: main
  • in suites: sid
  • size: 1,168 kB
  • sloc: ml: 5,734; makefile: 199
file content (41 lines) | stat: -rw-r--r-- 1,127 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
ocamlviz (1.01-4) unstable; urgency=medium

  * Team upload
  * Compile with -unsafe-string for now (Closes: #944601)
  * Bump debhelper compat level to 13
  * Bump Standards-Version to 4.5.0
  * Add Rules-Requires-Root: no
  * libocamlviz-ocaml-doc: add Multi-Arch: foreign

 -- Stéphane Glondu <glondu@debian.org>  Sun, 16 Aug 2020 09:12:38 +0200

ocamlviz (1.01-3) unstable; urgency=high

  [ Stéphane Glondu ]
  * Team upload
  * Force rebuild of all packages on buildds
  * Update Vcs-*
  * Bump Standards-Version to 4.4.0
  * Bump debhelper compat level to 12

  [ Mehdi Dogguy ]
  * Fix watch file

 -- Stéphane Glondu <glondu@debian.org>  Tue, 06 Aug 2019 16:20:16 +0200

ocamlviz (1.01-2) unstable; urgency=low

  [ Mehdi Dogguy ]
  * The gui should depend on graphviz on runtime.

  [ Stéphane Glondu ]
  * Conditionally compile documentation in override_dh_auto_install
    (Closes: #576986)

 -- Mehdi Dogguy <mehdi@debian.org>  Tue, 13 Apr 2010 20:55:41 +0200

ocamlviz (1.01-1) unstable; urgency=low

  * Initial release (Closes: #545532)

 -- Mehdi Dogguy <mehdi@debian.org>  Wed, 24 Mar 2010 19:34:00 +0100