File: changelog

package info (click to toggle)
openid4java 1.0.0-1
  • links: PTS, VCS
  • area: main
  • in suites: buster, sid
  • size: 1,912 kB
  • sloc: java: 14,510; xml: 2,402; jsp: 865; makefile: 11
file content (78 lines) | stat: -rw-r--r-- 2,642 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
openid4java (1.0.0-1) unstable; urgency=medium

  * Team upload.

  [ Miguel Landaeta ]
  * Remove myself from uploaders list. (Closes: #871880)
  * Bump DH compat level to 10.
  * Wrap and sort dependencies lists.
  * Update copyright info.

  [ Emmanuel Bourg ]
  * New upstream release
    - Removed the dependency on libcommons-httpclient-java (Closes: #800984)
  * Build with Maven instead of Ant
  * Removed the -java-doc package (Closes: #875776)
  * Standards-Version updated to 4.1.1

 -- Emmanuel Bourg <ebourg@apache.org>  Sun, 03 Dec 2017 23:16:41 +0100

openid4java (0.9.6.662-3) unstable; urgency=medium

  * Team upload.

  [ Emmanuel Bourg ]
  * Transition to the Servlet API 3.1 (Closes: #801035)
  * Standards-Version updated to 3.9.8 (no changes)
  * Use secure Vcs-* URLs
  * debian/watch: Track the release tags on GitHub

  [ tony mancill ]
  * Document that upstream has moved to github. (Closes: #816046)
    - Thank you to Adam Majer for the bug report.
  * Remove Xavier Oswald from Uploaders.  Thank you for your contributions!
    (Closes: #824327)

 -- Emmanuel Bourg <ebourg@apache.org>  Mon, 20 Jun 2016 18:18:25 +0200

openid4java (0.9.6.662-2) unstable; urgency=low

  [ Miguel Landaeta ]
  * Add B-D on libservlet2.5-java and update d/patches/buildxml.patch
    to include it in compilation classpath. (Closes: #755344).
  * Bump Standards-Version to 3.9.5. No changes were required.
  * Update Vcs-* URLs fields.
  * Update d/copyright to make it compliant with format 1.0.
  * Update my email address.

  [ Thomas Koch ]
  * Raise debhelper compat level to 9.
  * Document upstreams insane maven usage in README.source.
  * Publish Maven artifacts (Closes: #690887).

 -- Miguel Landaeta <nomadium@debian.org>  Sun, 20 Jul 2014 13:31:42 -0300

openid4java (0.9.6.662-1) unstable; urgency=low

  * Team upload.
  * New upstream release. (Closes: #607877).
  * Update watch file.
  * Bump Standards-Version to 3.9.2. No changes were required.
  * Drop unnecessary Build-Depends on quilt.
  * Small fixes for lintian warnings with package descriptions.
  * Add missing Build-Depends on libhttpcore-java, libhttpclient-java and
    libguice-java.
  * Update versioned Build-Depends on debhelper to (>= 7.0.50~).
  * Replace dependencies on Spring 2.5 with 3.0 ones.
  * Update README.source.
  * Update copyright file.
  * Add Vcs-* fields.
  * Add myself to Uploaders.

 -- Miguel Landaeta <miguel@miguel.cc>  Thu, 15 Sep 2011 19:15:20 -0430

openid4java (0.9.5.593-1) UNRELEASED; urgency=low

  * Initial release.

 -- Olivier Weinstoerffer <olivier.weinstoerffer@gmail.com>  Mon, 20 Dec 2010 22:36:01 +0000