File: control

package info (click to toggle)
openjade 1.4devel1-22
  • links: PTS
  • area: main
  • in suites: bullseye, sid
  • size: 5,336 kB
  • sloc: cpp: 90,092; sh: 7,479; ansic: 1,793; lisp: 894; perl: 604; makefile: 393; sed: 93
file content (49 lines) | stat: -rw-r--r-- 1,880 bytes parent folder | download | duplicates (2)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
Source: openjade
Section: text
Priority: optional
Maintainer: Neil Roeth <neil@debian.org>
Homepage: http://openjade.sourceforge.net/
Standards-Version: 3.9.2.0
Build-Depends: libosp-dev (>= 1.5.1.0-2.1), debhelper (>= 9), dh-autoreconf, gettext, dh-buildinfo, libperl4-corelibs-perl

Package: openjade
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
Conflicts: libostyle-dev (<< 1.4devel1-14)
Suggests: doc-base, sgml-data
Description: Implementation of the DSSSL language
 OpenJade is an implementation of the ISO/IEC 10179:1996 standard
 DSSSL language.  It is based on James Clark's Jade software.
 .
 The OpenJade processor, in conjunction with a DSSSL style sheet, is
 capable of translating SGML documents into other formats.  Output
 formats currently supported are RTF, HTML, MIF, JadeTeX, or an XML
 representation of the flow object tree.  Using its own non-standard
 system, it is also capable of transforming one SGML or XML DTD to
 another.
 .
 Author:   The OpenJade Team <jade-devel@infomansol.com>

Package: libostyle1c2
Architecture: any
Section: libs
Depends: ${shlibs:Depends}, ${misc:Depends}
Replaces: libostyle1
Conflicts: libostyle1
Description: Runtime libraries for OpenJade
 OpenJade's shared libraries, runtime support.  Includes libogrove,
 providing an abstract interface to groves; libospgrove, an interface
 to groves on top of the OpenSP suite; and libostyle, the actual DSSSL
 style engine.
 .
 This shared library is used by the openjade package.

Package: libostyle-dev
Architecture: any
Section: libdevel
Depends: libostyle1c2(= ${binary:Version}), ${misc:Depends}
Conflicts: openjade (<< 1.4devel1-14)
Description: OpenJade libraries, developer support
 Contains include files and the static library for libogrove,
 libospgrove, and libostyle.  This is useful for those developing on
 top of the OpenJade grove or DSSSL engine.