File: changelog

package info (click to toggle)
optlang 1.4.4-2
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, bullseye, sid
  • size: 12,032 kB
  • sloc: python: 9,526; makefile: 128
file content (32 lines) | stat: -rw-r--r-- 819 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
optlang (1.4.4-2) unstable; urgency=medium

  * Team upload.
  * Drop Python 2 support.
  * Use debhelper-compat instead of debian/compat.
  * d/control: Fix wrong Vcs-*.

 -- Ondřej Nový <onovy@debian.org>  Tue, 27 Aug 2019 11:27:40 +0200

optlang (1.4.4-1) unstable; urgency=medium

  * New upstream version

 -- Afif Elghraoui <afif@debian.org>  Sat, 26 Jan 2019 21:19:47 -0500

optlang (1.4.1-1) unstable; urgency=medium

  * New upstream version

 -- Afif Elghraoui <afif@debian.org>  Sun, 22 Apr 2018 18:17:41 -0400

optlang (1.4.0-1) unstable; urgency=medium

  * New upstream version

 -- Afif Elghraoui <afif@debian.org>  Sat, 24 Mar 2018 14:59:06 -0400

optlang (1.3.0-1) unstable; urgency=medium

  * Initial release (Closes: #889611)

 -- Afif Elghraoui <afif@debian.org>  Sun, 04 Feb 2018 19:27:31 -0500