File: libpam-modules.templates

package info (click to toggle)
pam 1.1.8-3.6
  • links: PTS, VCS
  • area: main
  • in suites: stretch
  • size: 11,800 kB
  • ctags: 2,930
  • sloc: ansic: 31,350; xml: 21,611; sh: 11,344; makefile: 1,563; perl: 893; yacc: 408; lex: 70; sed: 16
file content (9 lines) | stat: -rw-r--r-- 531 bytes parent folder | download | duplicates (7)
1
2
3
4
5
6
7
8
9
Template: libpam-modules/disable-screensaver
Type: error
_Description: xscreensaver and xlockmore must be restarted before upgrading
 One or more running instances of xscreensaver or xlockmore have been
 detected on this system.  Because of incompatible library changes, the
 upgrade of the libpam-modules package will leave you unable to
 authenticate to these programs.  You should arrange for these programs
 to be restarted or stopped before continuing this upgrade, to avoid
 locking your users out of their current sessions.