1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28
|
The Debian packaging of paredit-el is maintained in git, using the
merging workflow described in dgit-maint-merge(7). There isn't a
patch queue that can be represented as a quilt series.
A detailed breakdown of the changes is available from their
canonical representation - git commits in the packaging repository.
For example, to see the changes made by the Debian maintainer in
the first upload of upstream version 1.2.3, you could use:
% git clone https://git.dgit.debian.org/paredit-el
% cd paredit-el
% git log --oneline 1.2.3..debian/1.2.3-1 -- . ':!debian'
(If you have dgit, use `dgit clone paredit-el`, rather than plain `git
clone`.)
A single combined diff, containing all the changes, follows.
--- paredit-el-26.orig/genhtml.sh
+++ paredit-el-26/genhtml.sh
@@ -4,7 +4,7 @@ set -Ceu
: ${EMACS:=emacs}
-exec ${EMACS} -q --no-site-file --batch --load paredit.el --eval '(progn
+exec ${EMACS} --batch --load paredit.el --eval '(progn
(with-temp-buffer
(paredit-insert-html-examples)
(write-file "paredit.html"))
|