File: README.Debian

package info (click to toggle)
paxctl 0.9-1
  • links: PTS
  • area: main
  • in suites: bullseye, buster, jessie, jessie-kfreebsd, sid, stretch
  • size: 108 kB
  • ctags: 84
  • sloc: ansic: 551; makefile: 37
file content (21 lines) | stat: -rw-r--r-- 923 bytes parent folder | download | duplicates (2)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
Important note:
This package is not usable as is. It needs applications compiled with a
special binutils patch[1] applied. If you do not want to recompile your
binaries, you can fetch debs from the grsecurity site[2] for i386 and Sparc
(sources are also available from the same location and at the time of
writing only unstable is supported). Another more complete repository is
available[3].
But please note that neither are maintained by Debian thus they are not
official. Please do not file bugs against them, but notify the package
maintainer instead.

Regards,
Laszlo Boszormenyi, maintainer of grsecurity related packages.
[1] http://pax.grsecurity.net/
[2]
deb http://www.grsecurity.net/debian stable main
deb http://www.grsecurity.net/debian testing main
deb http://www.grsecurity.net/debian unstable main
[3]
deb http://debian.linux-systeme.com unstable main
deb-src http://debian.linux-systeme.com  unstable main