File: changelog

package info (click to toggle)
peony-extensions 2.0.2-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 356 kB
  • sloc: cpp: 880; makefile: 4
file content (70 lines) | stat: -rw-r--r-- 2,290 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
peony-extensions (2.0.2-1) unstable; urgency=medium

  * New upstream bugfix release.
    - Fix that sometimes failed to open terminal.

 -- handsome_feng <jianfengli@ubuntukylin.com>  Thu, 26 Mar 2020 15:19:56 +0800

peony-extensions (2.0.1-1) unstable; urgency=medium

  * New upstream bugfix-only release.
    - Not allowed to open in admin or compress against the computer and
      trash.

 -- handsome_feng <jianfengli@ubuntukylin.com>  Tue, 17 Mar 2020 15:34:06 +0800

peony-extensions (2.0.0-1) unstable; urgency=medium

  * New upstream release.
    - Rewrite the plugins according to the peony-2.0.0.
  * debian/control:
    - Drop peony-image-converter, peony-sendto, peony-wallpaper,
      peony-xattr-tags.

 -- handsome_feng <jianfengli@ubuntukylin.com>  Thu, 20 Feb 2020 19:50:04 +0800

peony-extensions (1.1.5-1) unstable; urgency=medium

  * New upstream release.
    - Remove the useless icons.
  * debian/control:
    - Bump standards-version to 4.5.0.
  * debian/peony-wallpaper.lintian-overrides:
    - Add library-not-linked-against-libc override for peony-wallpaper
      extension file.

 -- handsome_feng <jianfengli@ubuntukylin.com>  Tue, 18 Feb 2020 20:19:18 +0800

peony-extensions (1.1.4-1) unstable; urgency=medium

  * New upstream release. (Closes: #945683)
  * Debian/control:
    - Drop peony-admin.
  * Debian/{compat,control}:
    - Use debhelper-compat notation. Bump to DH compat level version 12.

 -- handsome_feng <jianfengli@ubuntukylin.com>  Thu, 26 Dec 2019 22:49:18 +0800

peony-extensions (1.1.3-1) unstable; urgency=medium

  [ Andreas Henriksson ]
  * New upstream release.
    - Fixes FTBFS by dropping unused locally defined g_ptr_array_copy
      which collides with glib function with same name. (Closes: #942339)
  * Debian/control:
    - Drop gupnp build-dependency, disabling upnp sendto support.
      needs porting to gupnp 1.2

  [ handsome_feng ]
  * Debian:
    - Bump standards-vertion to 4.4.0.
    - Bump compat level to 12.
    - Fix the warning of inconsistent license.

 -- handsome_feng <jianfengli@ubuntukylin.com>  Fri, 25 Oct 2019 11:30:51 +0800

peony-extensions (1.1.2-1) unstable; urgency=medium

  * Initial release. (Closes: #913874)

 -- handsome_feng <jianfengli@ubuntukylin.com>  Fri, 16 Nov 2018 15:13:45 +0800