File: changelog

package info (click to toggle)
php-excimer 0.1.0~git20181204.9f02079-2
  • links: PTS, VCS
  • area: main
  • in suites: sid
  • size: 216 kB
  • sloc: ansic: 1,776; makefile: 13; sh: 3
file content (21 lines) | stat: -rw-r--r-- 714 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
php-excimer (0.1.0~git20181204.9f02079-2) unstable; urgency=medium

  * Trim trailing whitespace.
  * Enable hardening flags
  * Standards-Version: 4.3.0, no changes needed

 -- Kunal Mehta <legoktm@debian.org>  Fri, 01 Mar 2019 20:38:26 +0000

php-excimer (0.1.0~git20181204.9f02079-1) unstable; urgency=medium

  * New upstream version 0.1.0~git20181204.9f02079
  * Configure Salsa-Pipeline
  * Fix override_dh_auto_test-does-not-check-DEB_BUILD_OPTIONS warning

 -- Kunal Mehta <legoktm@debian.org>  Mon, 03 Dec 2018 20:14:21 -0800

php-excimer (0.1.0~git20181025.5675679-1) unstable; urgency=medium

  * Initial release. (Closes: #911480)

 -- Kunal Mehta <legoktm@debian.org>  Sun, 28 Oct 2018 17:20:17 -0700