File: changelog

package info (click to toggle)
php-pinba 1.1.0-5
  • links: PTS, VCS
  • area: main
  • in suites: buster, sid
  • size: 396 kB
  • sloc: ansic: 4,687; xml: 102; makefile: 12
file content (56 lines) | stat: -rw-r--r-- 1,805 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
php-pinba (1.1.0-5) unstable; urgency=medium

  * Team upload.
  * Bump the required dh-php version to >= 0.33~
  * Fix the Vcs-* links
  * Fix the Maintainer: address
  * Run wrap-and-sort -a over debian/
  * Add patch for PHP 7.3 support (Courtesy of Remi Collet)

 -- Ondřej Surý <ondrej@debian.org>  Tue, 16 Oct 2018 13:07:22 +0000

php-pinba (1.1.0-4) unstable; urgency=medium

  * d/rules: compile for all supported PHP versions.
  * d/control: bump Standards-Version.

 -- Vincent Bernat <bernat@debian.org>  Sat, 02 Dec 2017 17:44:08 +0100

php-pinba (1.1.0-3) unstable; urgency=medium

  * d/rules: prevent network access during tests (to qa.php.net).
  * d/rules: provide versioned package matching PHP version.

 -- Vincent Bernat <bernat@debian.org>  Sat, 17 Sep 2016 07:36:04 +0200

php-pinba (1.1.0-2) unstable; urgency=medium

  * Use dynamic libprotobuf-c from system.

 -- Vincent Bernat <bernat@debian.org>  Sat, 17 Sep 2016 07:27:46 +0200

php-pinba (1.1.0-1) unstable; urgency=medium

  * New upstream release.
  * Do the PHP7 transition. Closes: #821553, #821704.
  * d/copyright: mention the embedded protobuf files.
  * d/watch: update to use GitHub releases.
  * d/patches: add a patch to update pinba.proto.

 -- Vincent Bernat <bernat@debian.org>  Fri, 16 Sep 2016 20:26:57 +0200

php-pinba (1.0.0-2) unstable; urgency=low

  * Maintain the package inside the PHP PEAR team
  * Move packaging to pkg-php-tools
  * debian/prerm: disable pinba, not geoip (Closes: #715437)
  * Update copyright to format 1.0
  * Use canonical URI in Vcs-* fields

 -- Prach Pongpanich <prachpub@gmail.com>  Tue, 09 Jul 2013 16:53:57 +0700

php-pinba (1.0.0-1) unstable; urgency=low

  * Initial packaging. Closes: #705400.

 -- Vincent Bernat <bernat@debian.org>  Sat, 25 May 2013 15:22:52 +0200