File: changelog

package info (click to toggle)
php-raphf 2.0.1%2B1.1.2-1
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, bullseye
  • size: 312 kB
  • sloc: ansic: 1,350; xml: 131; php: 31; makefile: 1
file content (77 lines) | stat: -rw-r--r-- 2,436 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
php-raphf (2.0.1+1.1.2-1) unstable; urgency=medium

  * New upstream version 2.0.1+1.1.2

 -- Ondřej Surý <ondrej@debian.org>  Thu, 19 Dec 2019 12:05:40 +0100

php-raphf (2.0.0+1.1.2-5) unstable; urgency=medium

  * No change rebuild for Debian buster

 -- Ondřej Surý <ondrej@debian.org>  Wed, 28 Aug 2019 09:21:42 +0200

php-raphf (2.0.0+1.1.2-4) unstable; urgency=medium

  * Bump the required dh-php version to >= 0.33~

 -- Ondřej Surý <ondrej@debian.org>  Tue, 16 Oct 2018 11:29:30 +0000

php-raphf (2.0.0+1.1.2-3) unstable; urgency=medium

  * Update Vcs-* to salsa.d.o
  * Update maintainer email to team+php-pecl@tracker.debian.org
    (Closes: #899649)

 -- Ondřej Surý <ondrej@debian.org>  Sun, 19 Aug 2018 13:11:59 +0000

php-raphf (2.0.0+1.1.2-2) unstable; urgency=medium

  * Move the default makefile snippet to dh-php and use a simple d/rules
    with dh-php >= 0.12~

 -- Ondřej Surý <ondrej@debian.org>  Fri, 29 Apr 2016 11:21:30 +0200

php-raphf (2.0.0+1.1.2-1) unstable; urgency=medium

  * Improve d/rules so it can be used with both single or multiple PECL
    upstream versions, controlled by looking for package-MAJOR.MINOR.xml,
    package-MAJOR.xml and package.xml in this order
  * Imported Upstream version 2.0.0+1.1.2

 -- Ondřej Surý <ondrej@debian.org>  Thu, 28 Apr 2016 17:18:39 +0200

php-raphf (2.0.0-1) unstable; urgency=medium

  * Move the package under Debian PHP PECL Maintainers umbrella

 -- Ondřej Surý <ondrej@debian.org>  Wed, 06 Apr 2016 19:57:13 +0200

php-raphf (2.0.0-0.1) unstable; urgency=medium

  * Non-maintainer upload.
  * PHP PECL team upload.
  * Properly package for PHP 7 based on Nish's work in Ubuntu
   + Kill php-raphf-dev as we don't want one file packages
   + Use dh_php to install .ini file (Closes: #782576)

 -- Ondřej Surý <ondrej@debian.org>  Tue, 05 Apr 2016 12:29:10 +0200

php-raphf (2.0.0-0ubuntu1) xenial; urgency=medium

  * New upstream release.  LP: #1564566.

 -- Nishanth Aravamudan <nish.aravamudan@canonical.com>  Thu, 31 Mar 2016 11:58:32 -0700

php-raphf (1.0.4-1build1) vivid; urgency=medium

  * No change rebuild against PHP 5.6 (phpapi-20131226).

 -- Robie Basak <robie.basak@ubuntu.com>  Tue, 27 Jan 2015 15:58:22 +0000

php-raphf (1.0.4-1) unstable; urgency=low

  * Initial Release (Closes: #737228).
  * This dupload has been sponsored by OLX Inc.

 -- Facundo Guerrero <guerremdq@gmail.com>  Tue, 04 Feb 2014 13:25:31 -0300