1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51
|
From: William Desportes <williamdes@wdes.fr>
Date: Sat, 3 Dec 2022 13:12:54 +0100
Subject: Update autoload declaration for example files
Origin: vendor
Forwarded: not-needed
examples/create_shapefile.php | 2 +-
examples/read_point.php | 2 +-
examples/read_polygon.php | 2 +-
3 files changed, 3 insertions(+), 3 deletions(-)
diff --git a/examples/create_shapefile.php b/examples/create_shapefile.php
index 0b02fd0..457bbdd 100644
@@ -26,7 +26,7 @@ declare(strict_types=1);
use PhpMyAdmin\ShapeFile\ShapeFile;
use PhpMyAdmin\ShapeFile\ShapeRecord;
-require_once __DIR__ . '/../vendor/autoload.php';
+require_once 'PhpMyAdmin/ShapeFile/autoload.php';
$shp = new ShapeFile(1, [
'xmin' => 464079.002268,
diff --git a/examples/read_point.php b/examples/read_point.php
index cf15cd2..63fc676 100644
@@ -23,7 +23,7 @@ declare(strict_types=1);
* https://www.gnu.org/copyleft/gpl.html.
*/
-require_once __DIR__ . '/../vendor/autoload.php';
+require_once 'PhpMyAdmin/ShapeFile/autoload.php';
require_once __DIR__ . '/read.php';
display_file(__DIR__ . '/../data/capitals.*');
diff --git a/examples/read_polygon.php b/examples/read_polygon.php
index c500362..b9067b2 100644
@@ -22,7 +22,7 @@ declare(strict_types=1);
* along with this program; if not, you can download one from
* https://www.gnu.org/copyleft/gpl.html.
*/
-require_once __DIR__ . '/../vendor/autoload.php';
+require_once 'PhpMyAdmin/ShapeFile/autoload.php';
require_once __DIR__ . '/read.php';
display_file(__DIR__ . '/../data/mexico.*');
|