File: pleiades.templates

package info (click to toggle)
pleiades 1.5.0-1
  • links: PTS, VCS
  • area: main
  • in suites: jessie, jessie-kfreebsd
  • size: 144,860 kB
  • ctags: 938
  • sloc: java: 7,163; xml: 1,361; sh: 52; makefile: 26
file content (18 lines) | stat: -rw-r--r-- 624 bytes parent folder | download | duplicates (2)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
# These templates have been reviewed by the debian-l10n-english
# team
#
# If modifications/additions/rewording are needed, please ask
# debian-l10n-english@lists.debian.org for advice.
#
# Even minor modifications require translation updates and such
# changes should be coordinated with translators and reviewers.

Template: pleiades/eclipse
Type: boolean
Default: false
_Description: Enable Pleiades in Eclipse configuration?
 Eclipse is not currently configured to use Pleiades for Japanese
 language support.
 .
 Please choose whether Pleiades should be activated in the Eclipse
 configuration file (/etc/eclipse.ini).