File: temporary_disable.NEWS

package info (click to toggle)
pleiades 1.5.0-1
  • links: PTS, VCS
  • area: main
  • in suites: jessie, jessie-kfreebsd
  • size: 144,860 kB
  • ctags: 938
  • sloc: java: 7,163; xml: 1,361; sh: 52; makefile: 26
file content (15 lines) | stat: -rw-r--r-- 548 bytes parent folder | download | duplicates (2)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
pleiades (1.3.4-dfsg-1) unstable; urgency=low

  Now pleiades is configured automatically with debconf. However, sometimes
  upgrading Eclipse package would overwrite its configureation. If so, you can
  re-enable it by editing /etc/eclipse.ini file to add below 1 line.

  -javaagent:/usr/lib/eclipse/plugins/jp.sourceforge.mergedoc.pleiades/pleiades.jar


  And if you have any problem with Pleiades, please try to start eclipse with
  -clean option as

  $ eclipse -clean

 -- Hideki Yamane <henrich@debian.org>  Thu, 21 Jun 2012 10:00:26 +0900