File: changelog

package info (click to toggle)
poppler-sharp 0.0.3-4.1
  • links: PTS
  • area: main
  • in suites: bookworm, bullseye, sid
  • size: 416 kB
  • sloc: sh: 625; makefile: 68
file content (70 lines) | stat: -rw-r--r-- 2,648 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
poppler-sharp (0.0.3-4.1) unstable; urgency=medium

  * Non maintainer upload by the Reproducible Builds team.
  * No source change upload to rebuild on buildd with .buildinfo files.

 -- Holger Levsen <holger@debian.org>  Tue, 05 Jan 2021 11:29:42 +0100

poppler-sharp (0.0.3-4) unstable; urgency=medium

  * [42b65f9] Make Shamrock M4 look in 4.5 dirs (Closes: #809593)
  * [b206ec5] Run autoreconf at package build time
  * [6527a05] That bloody automake change to ban pkglib_DATA or 
    pkglib_SCRIPTS still exists, and is still a pain in the ass

 -- Jo Shields <directhex@apebox.org>  Sun, 03 Jan 2016 10:01:51 +0000

poppler-sharp (0.0.3-3) unstable; urgency=medium

  * [82bb8cd] Switch from cli.make to --with cli

 -- Jo Shields <jo.shields@xamarin.com>  Mon, 16 Nov 2015 08:31:07 +0000

poppler-sharp (0.0.3-2) unstable; urgency=low

  * Upload to unstable
  * [815b74a] Bump Standards-Version to 3.9.3
    - Update Format-Specification field name and URL in debian/copyright
    - Update Maintainer field to Upstream-Contact
    - Update Name field to Upstream-Name
    - Add missing GPL-2+ license paragraph

 -- Chow Loong Jin <hyperair@debian.org>  Fri, 01 Jun 2012 16:15:41 +0800

poppler-sharp (0.0.3-1) experimental; urgency=low

  * [183834e] Imported Upstream version 0.0.3
    + Update for new libpoppler-glib API (Closes: #651385)
  * [251185b] Bump build-dep of libpoppler-glib-dev to 0.18

 -- Chow Loong Jin <hyperair@debian.org>  Thu, 29 Mar 2012 11:17:46 +0800

poppler-sharp (0.0.2-2) unstable; urgency=low

  * Rebuild for CLR 4.0 transition
  * [8eb679c] Fix missing " in monodoc .source file (Closes: #619154)
  * [05d2037] Update email address and copyright year

 -- Chow Loong Jin <hyperair@debian.org>  Thu, 19 Jan 2012 03:18:02 +0800

poppler-sharp (0.0.2-1) unstable; urgency=low

  * debian/copyright:
    + [00611d5] Amend to GPL-2, rather than GPL-2+, since poppler is licensed
      under GPL-2, so derived works such as poppler-sharp cannot be licensed
      under GPL-2+
    + [8461409] Fix copyright statements in debian/copyright
  * [b7a6c86] Imported Upstream version 0.0.1.git20110706.r1.be8456f
    + Update for new libpoppler-glib API (Closes: #632942)
  * [f109d6e] Drop all patches (upstreamed)
  * [0db9861] No-change Standards-Version bump from 3.8.4 to 3.9.2
  * [5fafa86] Drop debian/poppler-sharp.dll.config
  * [cca9e3e] Imported Upstream version 0.0.2

 -- Chow Loong Jin <hyperair@ubuntu.com>  Wed, 06 Jul 2011 21:06:26 +0800

poppler-sharp (0.0.1-1) unstable; urgency=low

  * Initial release (Closes: #585517)

 -- Chow Loong Jin <hyperair@ubuntu.com>  Fri, 11 Jun 2010 17:23:55 +0800